Fast news: @MX_Linux

The Forum is now on mxlinux.org and uses an encrypted (https) connection

Please read this Important information: Linux kernel exploit

  • antiX-16, release info here -- watch the video. Torrents here
  • MX-15 (antiX MX), release info here: here. Monthly update/upgrade available here.
  • Older MX Linux releases available on the download page

New users
  • Please read this first, and don't forget to add system and hardware information to posts!

CR Test repo missing files again ???

Discussion about the MEPIS Community's Repo.
User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: CR Test repo missing files again ???

#11 Postby uncle mark » Thu Apr 05, 2012 3:42 pm

timkb4cq wrote:Yes.
Marcos (who operates the restricted server) has investigated.
There was a timeout unrelated to the M11 restricted repo causing the repo update task to fail without being completed, but also without giving any error messages to alert him.

He believes he has now solved the issue.

You guys are the best.

Give my regards to Marcos.
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
Forum Guide
Forum Guide
Posts: 2559
Age: 49
Joined: Sun Aug 06, 2006 3:02 pm

Re: CR Test repo missing files again ???

#12 Postby m_pav » Thu Apr 05, 2012 5:53 pm

Yes, it's fixed now, marking thread as solved

Thank you all.

Mike P
Mike P

Regd Linux User #472293
(Mine)Lenovo T550, i7-5600U, 16GB, 128GB SSD + 1.0TB HDD, MX15 64-bit
(Wifes) Asus M4A88TD-M, AMD Phenom II x4 955 CPU, nVidia GF610, 6Gb, 500GB+320GB, MX14 + KDE
(Kids) Intel NUC, J1900, 4GB, 64GB SSD, MX14 + KDE

Return to “CR Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest