Fast news: @MX_Linux

  • MX-16 RC1 release info here
  • antiX-16 release info here -- watch the video. Torrents here
  • MX-15 (antiX MX), release info here: here. Monthly update/upgrade available here.
  • Older MX Linux releases available on the download page

    New users
    • Please read this first, and don't forget to add system and hardware information to posts!

Need MEPIS and Garmin info

Threads concerning the Documentation and Wiki for MEPIS.
User avatar
Forum Regular
Forum Regular
Posts: 606
Age: 58
Joined: Wed Aug 30, 2006 1:44 am

Re: Need MEPIS and Garmin info

#11 Postby iridesce » Sun Aug 07, 2011 10:01 pm

For whatever reason, the post I created earlier today didn't take :frown: - user error probably.
Thanks for the info on the delay in the repository update - no doubt that very fact is listed in the Wiki :alien:

OK, installed garminplugin_0.3.3-1 via the CR. Install seemed to go OK. I rebooted firefox to be sure it took.
I have Firefox 4.0.1 installed on the Ostara box ( inxi below ) and when I checked for the plugin ( Tools>Add-ons>Plugins ), ' Garmin Communicator - Fake Plugin, Version 0.3.3 ' is shown in the list.

Checked the listed homepage ( http://www.andreas-diesner.de/garminplugin/doku.php ) and from what I read there are lots of graphs and maps and data that can be accessed using the program. The available information to be gleaned seems to be focused to runners/hikers/geocache folks. There does seem to be a site registration process before one can access the Garmin unit.

Honestly, I use the 660NA I have only for vehicle GPS and audio playback so I'm not sure how useful this plugin is for me.

I did run across the configuration page ( http://www.andreas-diesner.de/garminplu ... figuration ) which gave this tidbit:
The plugin creates a configuration file on it's first run at one of these two places:


I checked both of those locations in my home folder and they were absent. Maybe I would have had to register before they would have been installed...

So, that's it for the moment - if there is any other information I can supply, please let me know.

And as always - Major thanks to Tim and any others for their magic in transforming Debian applications into true Mepis ones for the Community Repository.
............................. :worship: :worship: "We are not worthy! We are not worthy!"
...Ostara.................................... minni
Image Image
...Mepis 11_64...........................Mepis 11_32

User avatar
Posts: 13916
Joined: Wed Jul 12, 2006 2:17 pm

Re: Need MEPIS and Garmin info

#12 Postby richb » Tue Aug 09, 2011 2:03 pm

Jerry3904 wrote:if you have a Garmin unit, can you install the plugin in a VM of M11?

M11 does not run well in a VM on my machine slow and jerky. I have set sufficient memory 1.5 GIG and video memory, tried both 64 meg and 128 meg. When I set the color depth to 24 I lost the screen entirely. Guest Additions are installed. Any response should be in another thread. I am responding here to indicate I could not test the Garmin plugin.

PS. I have never been happy with VirtualBox on any rig I have tried it on.
Forum Rules
Guide - How to Ask for Help

SSD Production: MX-15- 64 - migrated to MX-16 RC1
HD Test: MX-16 RC1
AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB, 350 GB HD

User avatar
Forum Veteran
Forum Veteran
Posts: 3070
Joined: Sat May 16, 2009 3:59 pm

Re: Need MEPIS and Garmin info

#13 Postby DBeckett » Tue Aug 09, 2011 2:34 pm

richb wrote:PS. I have never been happy with VirtualBox on any rig I have tried it on.

Ditto. I'm happy to have it for the few apps that I need, but performance has always been barely adequate.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
Forum Guide
Forum Guide
Posts: 2065
Age: 58
Joined: Tue Feb 06, 2007 11:47 pm

Re: Need MEPIS and Garmin info

#14 Postby smilliken » Mon Aug 15, 2011 11:56 pm

I have been able to get the Garmin GPSmap 60CSx to work with TangoGPS(FoxtrotGPS).

I have it working on a system that is SM 11 upgraded to KDE 4.6.5.

I tried to install the garminplugin_0.3.3-1, but it failed, broken dependencies and I've not looked at it further. Could be the difference in the systems.

Edit: I installed the garminplugin on a stock SM 11 system and plugged the GPSmap 60CSx into the computer. The Garmin website "myDashboard", seems to work with the plugin, but the website could not find the device.
You do not have the required permissions to view the files attached to this post.
There is no "Ctrl+Z" in life!
Acer 7551G MX-15 | Dell 1525, MX15 XFCE4 & Win 10
HP DV4-1118 Mepis 12 4.14 & Win 10| Panasonic FZ-G1 Tablet MX-15
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

Return to “MEPIS Documentation”

Who is online

Users browsing this forum: No registered users and 1 guest