Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Post your hardware specs.

Post Reply
Message
Author
User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 5693
Joined: Sat Jul 15, 2006 10:40 am

Post your hardware specs.

#1 Post by anticapitalista » Tue Apr 15, 2014 7:37 am

I think it would be useful to get some feedback on what sort of hardware specs MX-14 is running on.
Note only MX-14 and installed to a hard drive ie not in VirtualBox.

inxi -F gives quite a lot of info - but also post to say if it is a laptop/desktop etc.
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

NGIB
Forum Regular
Forum Regular
Posts: 462
Joined: Sat Apr 05, 2014 12:12 pm

Re: Post your hardware specs.

#2 Post by NGIB » Tue Apr 15, 2014 7:50 am

I have installed it on my 4 different laptops.

Most basic is an HP DM1 netbook style (circa 2009) that is a dual core AMD E-350 with 3GB RAM, AMD graphics. lspci output:

00:00.0 Host bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Complex
00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6310]
00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310]
00:04.0 PCI bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Port
00:05.0 PCI bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Port
00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] (rev 40)
00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 42)
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge (rev 40)
00:16.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:16.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 0 (rev 43)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 6
00:18.6 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 5
00:18.7 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 7
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
02:00.0 Network controller: Ralink corp. RT5390 [802.11 b/g/n 1T1R G-band PCI Express Single Chip]

Next is a Toshiba Satellite A505 (again circa 2009), Core I-3 with 4GB RAM and Intel graphics, lspci output:

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1c.3 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8191SEvB Wireless LAN Controller (rev 10)
03:00.0 SD Host controller: Ricoh Co Ltd MMC/SD Host Controller (rev 01)
03:00.1 System peripheral: Ricoh Co Ltd R5U2xx (R5U230 / R5U231 / R5U241) [Memory Stick Host Controller] (rev 01)
3f:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
3f:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
3f:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
3f:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
3f:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
3f:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

My main computer is an HP Elitebook 8440P with Core I-5, 4GB RAM and Intel graphics. I can provide specific output later.

My fastest is an Ibuypower CZ-12 with Core I-7, 8GB RAM, and Nvidia 520M graphics. Again, more specific specs later.

I have also booted it up on an old 32 bit Toshiba laptop (circa 2007) I have at home with a Centrino processor, 2GB RAM, and Intel graphics - ran very well.

I do not have any desktops at all and haven't since 2001...
Life's tough, it's tougher if you're stupid...

User avatar
ko
Forum Guide
Forum Guide
Posts: 2457
Joined: Wed Jul 12, 2006 4:43 am

Re: Post your hardware specs.

#3 Post by ko » Tue Apr 15, 2014 7:58 am

MX-14: inxi -F on my 5 year old 12" laptop:

Code: Select all

ko@lappy:~
$ inxi -F
System:    Host: lappy Kernel: 3.13-0.bpo.1-686-pae i686 (32 bit) Desktop: Xfce 4.10.2 
           Distro: MX-14 Symbiosis 24 March 2014 
Machine:   Mobo: MEDION model: S2210 v: Ver 1.000 Bios: American Megatrends v: A1216IM7 V1.09 date: 10/23/2008
CPU:       Dual core Intel Pentium Dual CPU T3200 (-MCP-) cache: 1024 KB 
           Clock Speeds: 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           Display Server: X.Org 1.12.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 965GM x86/MMX/SSE2 GLX Version: 2.1 Mesa 8.0.5
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.13-0.bpo.1-686-pae
Network:   Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: down mac: 00:21:85:da:73:46
           Card-2: Ralink RT2790 Wireless 802.11n 1T/2R PCIe driver: rt2800pci
           IF: wlan0 state: up mac: 00:15:af:da:a8:1a
Drives:    HDD Total Size: 320.1GB (37.4% used) ID-1: /dev/sda model: WDC_WD3200BEVT size: 320.1GB
Partition: ID-1: / size: 17G used: 3.1G (20%) fs: ext4 dev: /dev/sda6 
           ID-2: /home size: 39G used: 3.0G (8%) fs: ext4 dev: /dev/sda7 
           ID-3: swap-1 size: 3.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda5 
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 144 Uptime: 4:56 Memory: 360.7/3031.8MB Client: Shell (bash) inxi: 2.1.18 
ko@lappy:~
 
inxi -F on my testsystem (desktop)

Code: Select all

  $ inxi -F
System:    Host: whiskey Kernel: 3.13-0.bpo.1-686-pae i686 (32 bit) Desktop: Xfce 4.10.2 
           Distro: MX-14 Symbiosis 24 March 2014 
Machine:   Mobo: MEDIONPC model: MS-7708 v: 1.2 Bios: American Megatrends v: A7708MLN.105 date: 09/21/2010
CPU:       Quad core Intel Core i5 CPU 760 (-MCP-) cache: 8192 KB 
           Clock Speeds: 1: 1200 MHz 2: 1200 MHz 3: 1200 MHz 4: 1200 MHz
Graphics:  Card: Advanced Micro Devices [AMD] ATI Redwood [Radeon HD 5670]
           Display Server: X.Org 1.12.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on AMD REDWOOD GLX Version: 2.1 Mesa 8.0.5
Audio:     Card-1 Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel 
           Card-2 Advanced Micro Devices [AMD] ATI Redwood HDMI Audio [Radeon HD 5000 Series] 
           driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.13-0.bpo.1-686-pae
Network:   Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 6c:62:6d:94:91:64
           Card-2: IMC Networks Mediao 802.11n WLAN [Realtek RTL8191SU] driver: r8712u
           IF: wlan0 state: down mac: 48:5d:60:19:3f:22
Drives:    HDD Total Size: 4040.8GB (-) ID-1: /dev/sda model: INTEL_SSDSA2M040 size: 40.0GB
           ID-2: /dev/sdb model: ST32000542AS size: 2000.4GB ID-3: /dev/sdc model: HD204UI size: 2000.4GB
Partition: ID-1: / size: 38G used: 2.9G (8%) fs: ext4 dev: /dev/sdb16 
           ID-2: swap-1 size: 2.09GB used: 0.00GB (0%) fs: swap dev: /dev/sdb13 
Sensors:   System Temperatures: cpu: 37.0C mobo: N/A gpu: 49.0 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 150 Uptime: 0 min Memory: 130.3/4039.3MB Client: Shell (bash) inxi: 2.1.18 
 
Last edited by ko on Wed Apr 16, 2014 6:16 am, edited 2 times in total.
Ko Bros Linux User #312596.  MX14.4, MX14.3, Mepis 12, Debian 7, antiX 15, Peppermint 5...and sometimes Win7

User avatar
zarg2
Forum Novice
Forum  Novice
Posts: 71
Joined: Tue Apr 15, 2014 7:37 am

Re: Post your hardware specs.

#4 Post by zarg2 » Tue Apr 15, 2014 8:28 am

Dell 4700.
Intel processor · Pentium 4 · DDR2 SDRAM 1.5G
Processor Speed: 3 GHz · 2.8 GHz
MX14 as released with all codecs installed and Firefox as the browser.
Dell 2350
Intel processor · Pentium 4 · DDR2 SDRAM 512MB
MX14 with LXDE
Both using Onboard graphics
"I never met an old computer I didn't like"

Dell Dimension 4700 - MX15
Compaq Presario 2108US - Antix15(stable) LXDE lite
Dell Dimension 2350-Antix 13.2 LXDE

User avatar
Gaer Boy
Forum Guide
Forum Guide
Posts: 2125
Joined: Sat Jun 06, 2009 6:06 am

Re: Post your hardware specs.

#5 Post by Gaer Boy » Tue Apr 15, 2014 8:50 am

On desktop:

Code: Select all

$ inxi -F
System:    Host: office Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) Desktop: Xfce 4.10.2 
           Distro: MX-14 Symbiosis 24 March 2014 
Machine:   Mobo: ASUSTeK model: M4A88TD-V EVO/USB3 v: Rev X.0x
           Bios: American Megatrends v: 1601 date: 09/08/2010
CPU:       Triple core AMD Phenom II X4 B50 (-MCP-) cache: 1536 KB 
           Clock Speeds: 1: 800 MHz 2: 800 MHz 3: 3100 MHz
Graphics:  Card: Advanced Micro Devices [AMD] ATI RS880 [Radeon HD 4250]
           Display Server: X.Org 1.12.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.0hz
           GLX Renderer: Gallium 0.4 on AMD RS880 GLX Version: 2.1 Mesa 8.0.5
Audio:     Card-1 Advanced Micro Devices [AMD] ATI RS880 HDMI Audio [Radeon HD 4200 Series] 
           driver: snd_hda_intel 
           Card-2 Advanced Micro Devices [AMD] ATI SBx00 Azalia (Intel HDA) driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.12-0.bpo.1-686-pae
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: bc:ae:c5:90:04:2a
Drives:    HDD Total Size: 1120.2GB (12.6% used) ID-1: /dev/sda model: Corsair_Force_3 size: 120.0GB
           ID-2: /dev/sdb model: ST1000DM005_HD10 size: 1000.2GB
Partition: ID-1: / size: 18G used: 5.9G (36%) fs: ext4 dev: /dev/sda2 
           ID-2: swap-1 size: 8.39GB used: 0.00GB (0%) fs: swap dev: /dev/sdb11 
Sensors:   System Temperatures: cpu: 33.0C mobo: 30.0C 
           Fan Speeds (in rpm): cpu: 3515 psu: 0 sys-1: 0 
Info:      Processes: 168 Uptime: 6 days Memory: 799.6/7859.5MB Client: Shell (bash) inxi: 2.1.18 
On netbook:

Code: Select all

$ inxi -F
System:    Host: mobile Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) Desktop: Xfce 4.10.2 
           Distro: MX-14 Symbiosis 24 March 2014 
Machine:   System: Gateway product: AOA150 v: LU.S050A.105
           Mobo: Gateway model: N/A Bios: Gateway v: v0.3103 date: 12/09/2008
CPU:       Single core Intel Atom CPU N270 (-HT-) cache: 512 KB 
           Clock Speeds: 1: 800 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.Org 1.12.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.0hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 GLX Version: 1.4 Mesa 8.0.5
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller 
           driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.12-0.bpo.1-686-pae
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1e:68:c0:92:93
           Card-2: Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
           driver: ath5k
           IF: wlan0 state: down mac: 00:22:69:3c:e7:a2
Drives:    HDD Total Size: 120.0GB (2.4% used)
           ID-1: /dev/sda model: WDC_WD1200BEVS size: 120.0GB
Partition: ID-1: / size: 9.5G used: 2.6G (29%) fs: ext4 dev: /dev/sda7 
           ID-2: swap-1 size: 1.08GB used: 0.00GB (0%) fs: swap dev: /dev/sda3 
Sensors:   System Temperatures: cpu: 37.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 124 Uptime: 1 min Memory: 115.5/489.0MB 
           Client: Shell (bash) inxi: 2.1.18 

AsRock FM2A88X-ITX+, A8-6500, 8GB, 120GB Samsung SSD (GPT), 1TB HDD (MBR), MX-17.1
Lenovo Thinkpad X220, dual-core i5, 3MB, 320GB Hitachi HDD, Win7, MX-17.1

User avatar
peregrine
Forum Regular
Forum Regular
Posts: 966
Joined: Wed Jul 12, 2006 7:39 am

Re: Post your hardware specs.

#6 Post by peregrine » Tue Apr 15, 2014 9:03 am

Desktop

Code: Select all

karen@mxdesk:~
$ inxi -F
System:    Host: mxdesk Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) 
           Desktop: Xfce 4.10.2 Distro: MX-14 Symbiosis 24 March 2014 
Machine:   System: TAR product: N68SA-M2T v: 5.0
           Mobo: TAR model: N68SA-M2T v: 1.0
           Bios: Phoenix v: 6.00 PG date: 07/16/2007
CPU:       Dual core AMD Athlon 64 X2 4800+ (-MCP-) cache: 1024 KB 
           Clock Speeds: 1: 2200 MHz 2: 2200 MHz
Graphics:  Card: NVIDIA G98 [GeForce 8400 GS]
           Display Server: X.Org 1.12.4 driver: nvidia
           Resolution: 1920x1080@59.9hz
           GLX Renderer: GeForce 8400 GS/PCIe/SSE2/3DNOW!
           GLX Version: 3.3.0 NVIDIA 319.82
Audio:     Card NVIDIA MCP67 High Definition Audio driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.12-0.bpo.1-686-pae
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full 
           mac: 00:e0:4d:3c:7d:b4
Drives:    HDD Total Size: 640.1GB (58.9% used)
           ID-1: /dev/sda model: WDC_WD6400AAKS size: 640.1GB
Partition: ID-1: / size: 19G used: 6.4G (36%) fs: ext4 dev: /dev/sda1 
           ID-2: /home size: 19G used: 6.5G (36%) fs: ext4 dev: /dev/sda8 
           ID-3: swap-1 size: 3.74GB used: 1.68GB (45%) fs: swap dev: /dev/sda7 
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A gpu: 70C 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 171 Uptime: 11 days Memory: 1343.7/2023.1MB 
           Client: Shell (bash) inxi: 2.1.18 
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX17 ------ Asus X550LA intel i5 4200 / MX17 | W10

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6005
Joined: Wed Jul 12, 2006 2:10 am

Re: Post your hardware specs.

#7 Post by Eadwine Rose » Tue Apr 15, 2014 9:05 am

Desktop computer, other specs in signature

Code: Select all

System:    Host: eadwineMX14 Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) 
           Desktop: Xfce 4.10.2 Distro: MX-14 Symbiosis 24 March 2014 
Machine:   Mobo: ASUSTeK model: M4A785TD-V EVO v: Rev X.0x serial: MT7006K05201139
           Bios: American Megatrends v: 2005 date: 04/15/2010
CPU:       Quad core AMD Athlon II X4 635 (-MCP-) cache: 2048 KB 
           Clock Speeds: 1: 800 MHz 2: 800 MHz 3: 800 MHz 4: 2900 MHz
Graphics:  Card: NVIDIA Device 1282
           Display Server: X.org 1.12.4 driver: nvidia
           tty size: 80x25 Advanced Data: N/A for root
Audio:     Card-1 Advanced Micro Devices [AMD] ATI SBx00 Azalia (Intel HDA) 
           driver: snd_hda_intel 
           Card-2 NVIDIA Device 0e0f driver: snd_hda_intel 
           Card-3 Logitech QuickCam E 3500 driver: USB Audio 
           Sound: Advanced Linux Sound Architecture v: k3.12-0.bpo.1-686-pae
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full 
           mac: 48:5b:39:f4:93:4e
Drives:    HDD Total Size: 1004.2GB (7.1% used)
           ID-1: /dev/sda model: WDC_WD5000AAKS size: 500.1GB
           USB ID-2: /dev/sdb model: HDP725050GLA360 size: 500.1GB
Partition: ID-1: / size: 48G used: 5.0G (11%) fs: ext4 dev: /dev/sda1 
           ID-2: /home size: 385G used: 25G (7%) fs: ext4 dev: /dev/sda2 
           ID-3: swap-1 size: 2.10GB used: 0.00GB (0%) fs: swap dev: /dev/sda3 
Sensors:   System Temperatures: cpu: 31.0C mobo: 32.0C gpu: 33C 
           Fan Speeds (in rpm): cpu: 2257 psu: 0 sys-1: 829 
Info:      Processes: 199 Uptime: 2:23 Memory: 1237.5/8115.5MB 
           Client: Shell (bash) inxi: 2.1.18
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
Paul..
Forum Guide
Forum Guide
Posts: 2277
Joined: Sun Mar 18, 2007 6:34 pm

Re: Post your hardware specs.

#8 Post by Paul.. » Tue Apr 15, 2014 9:06 am

Desktop:

Code: Select all

# inxi -F
System:    Host: BigDaddy Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) 
           Desktop: Xfce 4.10.2 Distro: MX-14 Symbiosis 24 March 2014 
Machine:   Mobo: MSI model: 890FXA-GD70 (MS-7640) v: 1.0
           Bios: American Megatrends v: V1.14 date: 03/20/2012
CPU:       Hexa core AMD Phenom II X6 1055T (-MCP-) cache: 3072 KB 
           Clock Speeds: 1: 800 MHz 2: 800 MHz 3: 2200 MHz 4: 800 MHz 5: 800 MHz
           6: 800 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 210]
           Display Server: X.org 1.12.4 drivers: nouveau (unloaded: fbdev,vesa)
           tty size: 90x40 Advanced Data: N/A for root
Audio:     Card-1 Advanced Micro Devices [AMD] ATI SBx00 Azalia (Intel HDA) 
           driver: snd_hda_intel 
           Card-2 NVIDIA High Definition Audio Controller driver: snd_hda_intel 
           Sound: Advanced Linux Sound Architecture v: k3.12-0.bpo.1-686-pae
Network:   Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169
           IF: eth1 state: down mac: 40:61:86:f8:89:ce
           Card-2: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 40:61:86:f8:89:cf
Drives:    HDD Total Size: 2820.6GB (45.4% used)
           ID-1: /dev/sdc model: WDC_WD1002FAEX size: 1000.2GB
           ID-2: /dev/sdd model: WDC_WD1002FAEX size: 1000.2GB
           ID-3: /dev/sda model: ST3500418AS size: 500.1GB
           ID-4: /dev/sdb model: WDC_WD3200AAKS size: 320.1GB
Partition: ID-1: / size: 52G used: 4.7G (10%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 4.20GB used: 0.00GB (0%) fs: swap dev: /dev/sda5 
Sensors:   System Temperatures: cpu: 26.5C mobo: N/A gpu: 41.0 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 199 Uptime: 9 min Memory: 435.2/8111.5MB 
           Client: Shell (bash) inxi: 2.1.18 

Daily: MSI 890FXA-GD70 | AMD Phenom II X6 1055T | GeForce GTX 750 Ti | 8G
Test: Thinkpad T431s | Intel i5-3437U | Intel 3rd gen Graphics | 4G

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9318
Joined: Wed Jul 12, 2006 2:26 pm

Re: Post your hardware specs.

#9 Post by kmathern » Tue Apr 15, 2014 9:13 am

Desktop. Not actually in MX right now, but MX runs well with this machine.

Code: Select all

inxi -Fxxx
System:    Host: mepis1 Kernel: 3.14-trunk-486 i686 (32 bit gcc: 4.8.2) 
           Desktop: Xfce 4.10.2 (Gtk 2.24.18) info: xfce4-panel dm: lightdm Distro: Debian GNU/Linux jessie/sid 
Machine:   Mobo: N/A model: nVidia-nForce Bios: Phoenix v: 6.00 PG date: 08/04/2004
CPU:       Single core AMD Athlon XP 3000+ (-UP-) cache: 512 KB clocked at 2166 MHz flags: (pae sse) bmips: 4333 
Graphics:  Card: NVIDIA NV34 [GeForce FX 5200] bus-ID: 02:00.0 chip-ID: 10de:0322
           Display Server: X.Org 1.14.5 driver: nvidia Resolution: 1600x900@50.0hz
           GLX Renderer: GeForce FX 5200/AGP/SSE/3DNOW! GLX Version: 2.1.2 NVIDIA 173.14.39 Direct Rendering: Yes
Audio:     Card Aureal Vortex 2 driver: snd_au8830 ports: d200 d300 bus-ID: 01:0a.0 chip-ID: 12eb:0002 
           Sound: Advanced Linux Sound Architecture v: k3.14-trunk-486
Network:   Card: Realtek RTL-8139/8139C/8139C+
           driver: 8139too v: 0.9.28 port: d400 bus-ID: 01:0b.0 chip-ID: 10ec:8139
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: 00:50:70:d6:82:1c
Drives:    HDD Total Size: 245.0GB (50.1% used)
           ID-1: /dev/sdb model: Maxtor_6Y120P0 size: 122.9GB serial: Y32VMREE
           ID-2: /dev/sda model: WDC_WD1200JB size: 120.0GB serial: WD-WMACK1650272
           USB ID-3: /dev/sdc model: Cruzer size: 2.0GB serial: 0572700EFE224B8C-0:0
Partition: ID-1: / size: 5.7G used: 5.0G (93%) fs: ext4 dev: /dev/sdb7 
           ID-2: swap-1 size: 0.81GB used: 0.50GB (61%) fs: swap dev: /dev/sda9 
Sensors:   System Temperatures: cpu: 36.0C mobo: 35.4C gpu: 0.0: 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 143 Uptime: 2 days Memory: 744.2/1008.7MB 
           Init: SysVinit v: 2.88 runlevel: 5 default: 5 Gcc sys: 4.8.2 alt: 4.6/4.7 
           Client: Shell (bash 4.3.81 running in tilda) inxi: 2.1.18

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5919
Joined: Mon Feb 12, 2007 1:45 pm

Re: Post your hardware specs.

#10 Post by joany » Tue Apr 15, 2014 9:21 am

Code: Select all

username@mx1:~
$ inxi -F
System:    Host: mx1 Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit) Desktop: KDE 4.8.4 
           Distro: MX-14 Symbiosis 24 March 2014 
Machine:   System: HP Pavilion 061 product: RC658AA-ABA a1630n v: 0nx1114RE101NODM300
           Mobo: ASUSTek model: NODUSM3 v: 1.05 Bios: Phoenix v: 3.07 date: 08/02/2006
CPU:       Dual core AMD Athlon 64 X2 4600+ (-MCP-) cache: 1024 KB 
           Clock Speeds: 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: NVIDIA C51 [GeForce 6150 LE]
           Display Server: X.Org 1.12.4 driver: nvidia Resolution: 1280x1024@60.0hz
           GLX Renderer: GeForce 6150 LE/integrated/SSE2/3DNOW! GLX Version: 2.1.2 NVIDIA 304.117
Audio:     Card NVIDIA MCP51 High Definition Audio driver: snd_hda_intel Sound: ALSA v: k3.12-0.bpo.1-686-pae
Network:   Card: NVIDIA MCP51 Ethernet Controller driver: forcedeth
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:18:f3:f2:3e:49
Drives:    HDD Total Size: 370.1GB (30.4% used) ID-1: /dev/sda model: WDC_WD2500JS size: 250.1GB
           ID-2: /dev/sdb model: ST3120026A size: 120.0GB
Partition: ID-1: / size: 15G used: 4.7G (34%) fs: ext4 dev: /dev/sda5 
           ID-2: /home size: 25G used: 2.1G (9%) fs: ext4 dev: /dev/sda6 
           ID-3: swap-1 size: 6.47GB used: 0.00GB (0%) fs: swap dev: /dev/sda7 
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 165 Uptime: 7 min Memory: 901.7/3987.1MB Client: Shell (bash) inxi: 2.1.18 
username@mx1:~
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

Post Reply

Return to “Older Versions”