Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

test of new site

Forum for discussion and implementation of project work to enhance mepis.org and other MEPIS Websites
Post Reply
Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22452
Joined: Wed Jul 19, 2006 6:13 am

test of new site

#1 Post by Jerry3904 » Sun Oct 16, 2016 2:06 am

Checking function s
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
richb
Administrator
Posts: 17094
Joined: Wed Jul 12, 2006 2:17 pm

Re: test of new site

#2 Post by richb » Sun Oct 16, 2016 5:24 am

Looks good. I see the search bots have not found us yet.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6050
Joined: Wed Jul 12, 2006 2:10 am

Re: test of new site

#3 Post by Eadwine Rose » Sun Oct 16, 2016 6:23 am

I have found us at least ;)

Looking good!
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
richb
Administrator
Posts: 17094
Joined: Wed Jul 12, 2006 2:17 pm

Re: test of new site

#4 Post by richb » Sun Oct 16, 2016 6:34 am

Eadwine Rose wrote:I have found us at least ;)

Looking good!
Redirects from old url are not working. Glad you found us. Needs to be worked on.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22452
Joined: Wed Jul 19, 2006 6:13 am

Re: test of new site

#5 Post by Jerry3904 » Sun Oct 16, 2016 6:36 am

Hi Eadwine!
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
richb
Administrator
Posts: 17094
Joined: Wed Jul 12, 2006 2:17 pm

Re: test of new site

#6 Post by richb » Sun Oct 16, 2016 7:13 am

richb wrote:
Eadwine Rose wrote:I have found us at least ;)

Looking good!
Redirects from old url are not working. Glad you found us. Needs to be worked on.
Redirect now working! Thank you peregrine for all your work!
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9326
Joined: Wed Jul 12, 2006 2:26 pm

Re: test of new site

#7 Post by kmathern » Sun Oct 16, 2016 7:28 am

richb wrote:
richb wrote:
Eadwine Rose wrote:I have found us at least ;)

Looking good!
Redirects from old url are not working. Glad you found us. Needs to be worked on.
Redirect now working! Thank you peregrine for all your work!
I don't get a redirect from the old Board index page http://forum.mepiscommunity.org/index.php to here.

User avatar
richb
Administrator
Posts: 17094
Joined: Wed Jul 12, 2006 2:17 pm

Re: test of new site

#8 Post by richb » Sun Oct 16, 2016 7:32 am

kmathern wrote:
richb wrote:
richb wrote: Redirects from old url are not working. Glad you found us. Needs to be worked on.
Redirect now working! Thank you peregrine for all your work!
I don't get a redirect from the old Board index page http://forum.mepiscommunity.org/index.php to here.
hmmm, Yes that did not redirect. http://forum.mepiscommunity.org/ does.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
peregrine
Forum Regular
Forum Regular
Posts: 967
Joined: Wed Jul 12, 2006 7:39 am

Re: test of new site

#9 Post by peregrine » Sun Oct 16, 2016 7:51 am

Just added a wildcard redirect for http://forum.mepiscommunity.org/
it works now
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX17 ------ Asus X550LA intel i5 4200 / MX17 | W10

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22452
Joined: Wed Jul 19, 2006 6:13 am

Re: test of new site

#10 Post by Jerry3904 » Sun Oct 16, 2016 8:08 am

That's great, thanks. I was about to change the announcement on the old site...
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

Post Reply

Return to “Website”