Welcome!
Forum users
  • Please read this before asking for help, and don't forget to add Quick System Info to help requests!
  • Please follow the Forum Rules

Current releases
--MX-19.4 release info here
--Migration information to MX-19.4 here
--antiX-19.4 (Grup Yorum) release info here

Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- New Forum Features, Marking Solved and Referencing a User: here

Anyone using Pale Moon on a Pi and getting hisses on video streams?

For interesting topics. But remember this is a Linux Forum. Do not post offensive topics that are meant to cause trouble with other members or are derogatory towards people of different genders, race, color, minors (this includes nudity and sex), politics or religion. Let's try to keep peace among the community and for visitors.

No spam on this or any other forums please! If you post advertisements on these forums, your account may be deleted.

Do not copy and paste entire or even up to half of someone else's words or articles into posts. Post only a few sentences or a paragraph and make sure to include a link back to original words or article. Otherwise it's copyright infringement.

You can talk about other distros here, but no MX bashing. You can email the developers of MX if you just want to say you dislike or hate MX.
Post Reply
Message
Author
User avatar
Stevo
Developer
Posts: 23422
Joined: Fri Dec 15, 2006 8:07 pm

Anyone using Pale Moon on a Pi and getting hisses on video streams?

#1 Post by Stevo »

per this thread, on anything except Youtube, apparently: https://forum.palemoon.org/viewtopic.php?f=37&t=26364

I think I'm doing the only armhf builds for Raspian and Ubuntu, as far as I know.

User avatar
Jerry3904
Administrator
Posts: 29595
Joined: Wed Jul 19, 2006 6:13 am

Re: Anyone using Pale Moon on a Pi and getting hisses on video streams?

#2 Post by Jerry3904 »

Will test, don't usually do videos except YT so I'll have to hunt around.
Production: 5.6, MX-19, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 16 GB, SSD 120 GB, Data 1TB
Testing: XPS 13, 4.19, Intel Dual core,Intel HD Graphics 5500, 4 GB
Personal: Lenovo X1 Carbon

User avatar
Stevo
Developer
Posts: 23422
Joined: Fri Dec 15, 2006 8:07 pm

Re: Anyone using Pale Moon on a Pi and getting hisses on video streams?

#3 Post by Stevo »

Thanks! They also say they are using a Pi 3b, so YMMV.

Hmmm--also just found out that I can use QMPlay2 to watch and download live Youtube streams--tried it with some live African wildlife cams overnight.

User avatar
Jerry3904
Administrator
Posts: 29595
Joined: Wed Jul 19, 2006 6:13 am

Re: Anyone using Pale Moon on a Pi and getting hisses on video streams?

#4 Post by Jerry3904 »

If you could use a Pi 400 let me know.
Production: 5.6, MX-19, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 16 GB, SSD 120 GB, Data 1TB
Testing: XPS 13, 4.19, Intel Dual core,Intel HD Graphics 5500, 4 GB
Personal: Lenovo X1 Carbon

Post Reply

Return to “General”