Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Some nostalgia

Feel free to talk about anything and everything in this board. Just don't post offensive topics that are meant to cause trouble with other members or are derogatory towards people of different genders, race, color, minors (this includes nudity and sex), politics or religion. Let's try to keep peace among the community and for visitors.

No spam on this or any other forums please! If you post advertisements on these forums, your account may be deleted.

Do not copy and paste entire or even up to half of someone else's words or articles into posts. Post only a few sentences or a paragraph and make sure to include a link back to original words or article. Otherwise it's copyright infringement.

You can talk about other distros here, but no MX bashing. You can email the developers of MX if you just want to say you dislike or hate MX.
Post Reply
Message
Author
User avatar
richb
Administrator
Posts: 16983
Joined: Wed Jul 12, 2006 2:17 pm

Some nostalgia

#1 Post by richb » Mon Apr 16, 2018 5:47 pm

Anyone remember this? There was another similar one with camels approaching the pyramids, but I could not find it.
You do not have the required permissions to view the files attached to this post.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3738
Joined: Sun Apr 29, 2007 11:53 am

Re: Some nostalgia

#2 Post by Utopia » Tue Apr 17, 2018 1:45 am

Haven't seen the yellowish pyramids. When I started it was blue pyramids.
Have kept some other things.
Henry
You do not have the required permissions to view the files attached to this post.

User avatar
Richard
Posts: 1954
Joined: Fri Dec 12, 2008 10:31 am

Re: Some nostalgia

#3 Post by Richard » Tue Apr 17, 2018 7:08 am

I don't remember the yellow pyramids, only blue ones.

Appropo this topic I came across the original CD I was given
at a VeLUG meeting --Mepis Linux 2003. That was my first Mepis.

I tried to boot the CD, today, on the T430 but it wouldn't boot:

Code: Select all

Can't startup filesystem
Halting
The speed of the system is one problem.
Tried various boot codes: linux ide=nodma acpi=off nofloppy
to no avail.

Got the same response on the AA1 32bit netbook.

Tried it in Qemu also but haven't found the right combination from CD.
Tried to create ISO with K3B but disc has too many errors to complete.
15 year old, off brand CD. Maybe not great backup material?
You do not have the required permissions to view the files attached to this post.
MX171: Lenovo T430-2017: i5-3320M, 8 GBRAM, 4.15.0-1-amd64, intel_pstate, 119 GB SSD
MX171: AA1(ZG5)/EeePC-1005HA: DualCoreN270, 1 GBRAM, 4.15.0-1-686-pae, 150 GB HDD
DC9, LibO610, Dbox, PM, FF, mPDFed, CherryT, Vbox. ____ Linux Counter #288562

Post Reply

Return to “General”