Fast news: @MX_Linux

The Forum is now on mxlinux.org and uses an encrypted (https) connection

Please read this Important information Linux kernel exploit

  • antiX-16, release info here -- watch the video. Torrents here
  • MX-15 (antiX MX), release info here: here. Monthly update/upgrade available here.
  • Older MX Linux releases available on the download page

New users
  • Please read this first, and don't forget to add system and hardware information to posts!

Acidrip behaving badly!

For help or questions about 64-bit version of MEPIS, this is the forum to use.
User avatar
Forum Regular
Forum Regular
Posts: 309
Joined: Wed Oct 03, 2007 8:31 am

Acidrip behaving badly!

#1 Postby Rott3nHippi3 » Sun Oct 30, 2011 9:54 am

I've recently tried to rip a DVD using Acidrip, but every time I press "start," it simply moves the acidrip interface into the lower right corner of the screen with an error msg: "Mencoder interrupted by user." I tried downgrading the mencoder to the last stable version, but Acidrip didn't like that too much. Is there another DVD rip application that I can use as a workaround? I tried to install DVDrip, but that landed me in a few dependency issues. A search in Synaptic didn't reveal a whole lot of options either. Thanks in advance!
Mepis 11 64-bit / AMD A6-5400K Dual Core / ASROCK FM2A75-Pro4 / 8GB DDR3 1333 / ATI Radeon HD6550D
Mepis 11 64-bit / Intel Pentium IV / Intel 954G / 2GB DDR

User avatar
heavy metal
Forum Novice
Forum  Novice
Posts: 43
Age: 40
Joined: Tue Aug 10, 2010 5:46 pm

Re: Acidrip behaving badly!

#2 Postby heavy metal » Mon Oct 31, 2011 11:52 pm

Use "K9Copy" instead, it works for me, or you can install "DVDShrink" + "Wine" if you encounter any problems with k9copy or don't know where to download Shrink please let me know!

Return to “64-bit Regulars”

Who is online

Users browsing this forum: No registered users and 1 guest