Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Where has wine 4.9 gone?......SOLVED

Post Reply
User avatar
jveen
Forum Novice
Forum  Novice
Posts: 2
Joined: Tue Jun 11, 2019 7:38 am

Where has wine 4.9 gone?......SOLVED

#1

Post by jveen » Tue Jun 11, 2019 8:21 am

Hi Guys,
Thank you for an excellent MX linux 18.3 distro!! I've enjoyed being a Linux Mint user for almost 6 years and have several laptops aged between 11 and 5 years. But now I've found a distro that has brought new life to an Acer with an AMD E1 processor. Everything installed and set up without a glitch. However, because I have fitted a new SSD, I have used an old Toshiba to do trial installations of apps etc before repeating it on the Acer.
This is my dilemma: I installed winehq-staging on the test machine and got the listed 4.9 version which runs ms office 2007 beautifully, but the following day I tried to do the same on my Acer, and ended up with version 2.1 which does not like ms office 2007 Word. I presume 4.9 was withdrawn for technical reasons, but do you have any idea when it or a fairly late substitute will be available in the repo?
Thanks guys - you're doing a great job.
jveen.
Last edited by jveen on Fri Jun 14, 2019 8:07 pm, edited 1 time in total.

User avatar
AK-47
Forum Regular
Forum Regular
Posts: 180
Joined: Sun Mar 24, 2019 7:04 pm

Re: Where has wine 4.9 gone?

#2

Post by AK-47 » Tue Jun 11, 2019 8:34 am

I've been using wine-staging since I first started using MX Linux. 4.9 is available in the MX test repo, available using the package manger.
MX Linux 18.2 - Panasonic CF-30 - 3GB RAM - 160GB HDD - Core 2 Duo

User avatar
jveen
Forum Novice
Forum  Novice
Posts: 2
Joined: Tue Jun 11, 2019 7:38 am

Re: Where has wine 4.9 gone?

#3

Post by jveen » Tue Jun 11, 2019 8:05 pm

Thanks AK-47, you inspired me to try again, and I now have 4.9 in all it's glory!! I'm a little mystified as to why I got 2.21 before, but hey, I'm happy!
Thanks again.
Problem SOLVED

User avatar
JayM
Forum Regular
Forum Regular
Posts: 955
Joined: Tue Jan 08, 2019 4:47 am

Re: Where has wine 4.9 gone?

#4

Post by JayM » Tue Jun 11, 2019 8:31 pm

I'm glad it's working for you. If this solves the issue please edit your original post (the pencil icon at the top right) and add [SOLVED] to the subject. This makes it easier for others when they're searching the forum looking for solutions to the same problem. Thanks.
New users: Please read this first, and don't forget to add system and hardware information (Quick System Info) to posts!

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19291
Joined: Fri Dec 15, 2006 8:07 pm

Re: Where has wine 4.9 gone?

#5

Post by Stevo » Tue Jun 11, 2019 8:37 pm

2.2.1 is in the main MX repo, so you must have installed that version.

Post Reply

Return to “Forum How-to's”