Fast news: @MX_Linux

The Forum is now on mxlinux.org and uses an encrypted (https) connection

Please read this Important information: Linux kernel exploit

  • antiX-16, release info here -- watch the video. Torrents here
  • MX-15 (antiX MX), release info here: here. Monthly update/upgrade available here.
  • Older MX Linux releases available on the download page

New users
  • Please read this first, and don't forget to add system and hardware information to posts!

asound.conf problems

Problems with your sound card are to be posted here, as well as tutorials to share with others.
User avatar
Forum Regular
Forum Regular
Posts: 573
Joined: Sun Dec 09, 2007 4:19 am

asound.conf problems

#1 Postby moksha » Thu Dec 31, 2009 10:09 pm

After reading Stevo's thread http://mepislovers.org/forums/showthread.php?t=23499 I gave it a try, it worked beautifully in the desktop, the laptop is still not working, I had to change the 2nd line

Code: Select all

type plug

Code: Select all

type hw
to create the slider control in the laptop. The output of

Code: Select all

lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
I saw Acesabe had tweaked a line in his rig to get it working, but I am not sure what to put in for my laptop.
Thanks and I hope the NYE hangovers are not to painful
The simplest things are the hardest to solve
P8Z68-V PRO, Intel i7 2600k

Return to “Sound”

Who is online

Users browsing this forum: No registered users and 1 guest