The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Archiver not working

Post Reply
User avatar
Forum Novice
Forum  Novice
Posts: 54
Joined: Fri May 25, 2018 6:43 pm

Archiver not working


Post by ekeimaja » Sat Jul 06, 2019 10:57 am

So I tried to make backup of my files. I usually make them as zip file with archiver. Now when I try to make it, it only shows amount of files and CPU goes to full load, and that's all. Has anyone else had this kind of experience?
Desktop: AMD FX-4350, 12 Gb RAM, NVIDIA GTX660 (MX Linux-17.1)
Laptops: Asus R510L, Intel i5-4200U, 12Gb RAM, Nvidia GeForce 820M & Intel HD Graphics 4400 (Debian 8)
Asus Eee 1005P, Intel Atom N450, 2 Gb RAM, Intel GMA3150 (MX Linux-17.1)

User avatar
Forum Regular
Forum Regular
Posts: 1763
Joined: Sat Jun 30, 2018 6:33 pm

Re: Archiver not working


Post by manyroads » Sun Jul 07, 2019 8:39 pm

I am sad to say, I have no idea what your problem is. Based on the fact that your post has sat here for a while, I'm guessing I am not alone. I don't know what to tell you; but, perhaps a more detailed description of that actual packages, your hardware/ software platform and any error messages might help.
Pax vobiscum,
Mark Rabideau - http://many-roads.com
bspwm MX-18.3 kernel: 5.1.11-antix.1-amd64-smp
"For every complex problem there is an answer that is clear, simple, and wrong." H. L. Mencken
Testing: Obarun, ArchLabs, antiX19

User avatar
Posts: 5122
Joined: Wed Jul 12, 2006 4:05 pm

Re: Archiver not working


Post by timkb4cq » Sun Jul 07, 2019 9:13 pm

I've had something similar happen when there isn't enough free space on the disk to create the archive.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

Post Reply

Return to “Software / Configuration”