Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[Solved] KDE Plasma Desktop Event Sounds - How to Disable?

Post Reply
rej
Forum Regular
Forum Regular
Posts: 207
Joined: Thu Mar 09, 2017 11:11 pm

[Solved] KDE Plasma Desktop Event Sounds - How to Disable?

#1

Post by rej » Thu Jun 06, 2019 7:47 pm

Hi-

Trying to disable a harp-like sound of desktop events.

Have turned off everything I could find in a search with "deconf-editor" - beep, audible bell, sound.

Turned off all sound in "Notifications".

Turned off system sounds in Pulseaudio and "Beep" in Alsa.

It is also unchecked in Xfce.

It sounds even when I look at something in "Tools" and have not changed anything or thinks there is an error and when shutting down. It is very loud.

Disabled sounds in the BIOS with no change.

Would it help if the "sounds" folder is deleted in user/share?

Am I missing something? Or it will not disable on Thinkpads and HPs with nVidia?

Thank you.
Last edited by rej on Fri Jun 07, 2019 2:09 pm, edited 1 time in total.

User avatar
JayM
Qualified MX Guide
Posts: 2099
Joined: Tue Jan 08, 2019 4:47 am

Re: KDE Plasma Desktop Event Sounds - How to Disable?

#2

Post by JayM » Thu Jun 06, 2019 11:05 pm

Please run MX Tools/Quick System Info, then right-click paste into a reply. (Quick System Info automatically copies the information to the clipboard and formats it properly for the forum so all you have to do is paste it.) Thanks.
Please read How To Ask For Help and How to Break Your System.
MX User Manual: hold down ALT and press F1. Further information may be found in the MX Wiki.

User avatar
arjaybe
Forum Regular
Forum Regular
Posts: 1722
Joined: Wed Jul 12, 2006 6:51 pm

Re: KDE Plasma Desktop Event Sounds - How to Disable?

#3

Post by arjaybe » Fri Jun 07, 2019 1:11 am

Have you tried System Settings - Multimedia - Audio Volume - Applications - Notification Sounds and set to zero?
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

A thug state led by an overweening twat.

Green Comet

rej
Forum Regular
Forum Regular
Posts: 207
Joined: Thu Mar 09, 2017 11:11 pm

Re: [Solved] KDE Plasma Desktop Event Sounds - How to Disable?

#4

Post by rej » Fri Jun 07, 2019 2:10 pm

JayM-

Thank you for helping.
-----------------
arjaybe-

"Have you tried System Settings - Multimedia - Audio Volume - Applications - Notification Sounds and set to zero?"

The Playback-System Sounds" was at "0", on "All Streams" instead of "Applications". After correcting this, all is quiet.

Thank you very much!

Post Reply

Return to “Software / Configuration”