Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Can't Use it with a Live USB

Help for Current Versions of MX
User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 9628
Joined: Wed Jul 12, 2006 1:42 am

Re: Can't Use it with a Live USB

#11

Post by Adrian » Fri Jan 11, 2019 3:09 pm

Is only the mouse not clicking or the rest of the things don't work? Does Win key show the Menu, what about F4 does it bring down the console?

User avatar
paulatea
Forum Novice
Forum  Novice
Posts: 14
Joined: Fri Jan 11, 2019 12:11 am

Re: Can't Use it with a Live USB

#12

Post by paulatea » Fri Jan 11, 2019 3:21 pm

Adrian wrote:
Fri Jan 11, 2019 3:09 pm
Is only the mouse not clicking or the rest of the things don't work? Does Win key show the Menu, what about F4 does it bring down the console?
Win key doesn't show the menu, F4 haven't tried but I doubt it will launch it, I can hardly close the welcome window, drag it around is almost impossible.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10896
Joined: Sun Dec 16, 2007 1:17 pm

Re: Can't Use it with a Live USB

#13

Post by dolphin_oracle » Fri Jan 11, 2019 3:22 pm

the 330s series has some known problems, most of which should be taken care of by our 4.19 kernel, but not all. try running with the "noapic" boot code. You can do this by editing the boot menu entry (select entry and hit 'e') and add "noapic" to the line the has codes in it like "splash" and "quiet".

it is also suggested to add "noacpi" as well, but try just "noapic" first.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
paulatea
Forum Novice
Forum  Novice
Posts: 14
Joined: Fri Jan 11, 2019 12:11 am

Re: Can't Use it with a Live USB

#14

Post by paulatea » Fri Jan 11, 2019 3:35 pm

I tried with "noapic" and now the cursor doesn't move at all. Maybe I should wait for a new version to fix these issues : /

Thank you very much for your help.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 7316
Joined: Wed Jul 12, 2006 2:10 am

Re: Can't Use it with a Live USB

#15

Post by Eadwine Rose » Fri Jan 11, 2019 3:45 pm

Try with the other suggestion as well.


The next version is going to be in December, most likely ;)
MX-18_x64 20-12-2018 * 4.19.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 390.87 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingston * Samsung S24D330 & P2250 * HP Envy5030

User avatar
paulatea
Forum Novice
Forum  Novice
Posts: 14
Joined: Fri Jan 11, 2019 12:11 am

Re: Can't Use it with a Live USB

#16

Post by paulatea » Fri Jan 11, 2019 3:47 pm

Ok. I will give it a try: ) December is a loooooong way to go.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 7316
Joined: Wed Jul 12, 2006 2:10 am

Re: Can't Use it with a Live USB

#17

Post by Eadwine Rose » Fri Jan 11, 2019 3:56 pm

Just keep trying.. especially with suggestions from the devs. It would be a shame to give up after all.


Just to make sure: the md5sum of the downloaded iso file matched? The md5sum of the liveUSB also matched?

I have had liveUSBs boot just peachy on my system but there were little things off.. turned out the md5sum did not match. Remade the liveUSB and this time made sure to check.
MX-18_x64 20-12-2018 * 4.19.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 390.87 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingston * Samsung S24D330 & P2250 * HP Envy5030

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 18437
Joined: Fri Dec 15, 2006 8:07 pm

Re: Can't Use it with a Live USB

#18

Post by Stevo » Fri Jan 11, 2019 4:06 pm

Eadwine Rose wrote:
Fri Jan 11, 2019 3:56 pm
Just keep trying.. especially with suggestions from the devs. It would be a shame to give up after all.


Just to make sure: the md5sum of the downloaded iso file matched? The md5sum of the liveUSB also matched?

I have had liveUSBs boot just peachy on my system but there were little things off.. turned out the md5sum did not match. Remade the liveUSB and this time made sure to check.
But a torrent download should have made sure it was good, right?

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 7316
Joined: Wed Jul 12, 2006 2:10 am

Re: Can't Use it with a Live USB

#19

Post by Eadwine Rose » Fri Jan 11, 2019 4:17 pm

Never say never.
MX-18_x64 20-12-2018 * 4.19.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 390.87 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingston * Samsung S24D330 & P2250 * HP Envy5030

User avatar
paulatea
Forum Novice
Forum  Novice
Posts: 14
Joined: Fri Jan 11, 2019 12:11 am

Re: Can't Use it with a Live USB

#20

Post by paulatea » Fri Jan 11, 2019 4:30 pm

Tried with noacpi as well and cursor frozen. Thank you for the suggestions. I really liked MX Linux when running on my pc. I will stay with Lubuntu for now which I also like and works out of the box but is missing some features MX has. Thank you all.

Post Reply

Return to “MX Help”