Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

None of my browsers can play embedded videos any more

Help for Current Versions of MX
User avatar
PondLife
Forum Novice
Forum  Novice
Posts: 91
Joined: Wed May 09, 2018 12:24 pm

Re: None of my browsers can play embedded videos any more

#11

Post by PondLife » Fri Jan 11, 2019 2:14 pm

Try the first couple of pages from this thread and see if that helps with Vivaldi.

viewtopic.php?f=108&t=45409&hilit=Vivaldi+video#p450058

User avatar
Captain Brillo
Forum Regular
Forum Regular
Posts: 198
Joined: Mon Jan 07, 2019 12:29 am

Re: None of my browsers can play embedded videos any more

#12

Post by Captain Brillo » Fri Jan 11, 2019 2:33 pm

Thanks for the help.
It seems this is a regular issue with Vivaldi, like it's ancestor Opera. So I'm done.

I am so fed up with browsers not being up-to-date, regardless of why, I'm now just switching to another when this happens.
Opera's gone, Vivaldi will now sleep for many moons, and I'll use Slimjet till it borks. Then something else, Palemoon, Falkon...
And then I'll just cycle through them again - settings are all the same.
GAFA-free zone

Post Reply

Return to “MX Help”