Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 2282 matches

by timkb4cq
Sat Oct 20, 2018 4:09 pm
Forum: Software / Configuration
Topic: VirtualBox install query
Replies: 3
Views: 22

Re: VirtualBox install query

Many users trying or using MX run it in VirtualBox on top of another OS. The guest packages are pre-installed so that those users get good functionality right away instead of having to track down & install those pieces. This does not limit what version(s) of Virtualbox you can use on MX-16. I'm runn...
by timkb4cq
Thu Oct 18, 2018 2:07 pm
Forum: Installation
Topic: I need more partitions!
Replies: 9
Views: 160

Re: I need more partitions!

Mich-C wrote:
Thu Oct 18, 2018 2:00 pm
Could I covert dev/sda4 to primary and convert that big dev/sda2 to extended this way?
There is no way to convert an extended partition to a primary partition or vice versa without losing all the data. You have to remove the partition and remake it.
by timkb4cq
Thu Oct 18, 2018 2:04 pm
Forum: Installation
Topic: I need more partitions!
Replies: 9
Views: 160

Re: I need more partitions!

Your initial choices have made this difficult. Windows 7 can only boot from a GPT partition if booting is through UEFI instead of MBR. You can add more extended partitions, but you'll have to make contiguous room for them and most of your extra space is on sda2. So you would use gparted to shrink sd...
by timkb4cq
Wed Oct 17, 2018 4:22 pm
Forum: Bugs and Non-Package Requests Forum
Topic: mx-packageinstaller (MX15/16) unmet dependency -- xdg-desktop-portal-gtk
Replies: 8
Views: 117

Re: mx-packageinstaller (MX15/16) unmet dependency -- xdg-desktop-portal-gtk

Getting proper file choosers in MX-17 on some flatpaks requires xdg-desktop-portal-gtk. It was handled differently in the older flatpak branch in Jessie before xdg-desktop-portal-gtk was developed.
by timkb4cq
Wed Oct 17, 2018 11:00 am
Forum: Bugs and Non-Package Requests Forum
Topic: mx-packageinstaller (MX15/16) unmet dependency -- xdg-desktop-portal-gtk
Replies: 8
Views: 117

Re: mx-packageinstaller (MX15/16) unmet dependency -- xdg-desktop-portal-gtk

I've removed this upgrade from the MX-15 repo so the error will disappear as the mirrors update.
It was apparently only meant for the MX-17 branch.
by timkb4cq
Sun Oct 14, 2018 1:00 pm
Forum: Package Requests/Status - MX 17
Topic: Audacity 2.3.0 Test Repos ... A no-go
Replies: 5
Views: 142

Re: Audacity 2.3.0 Test Repos ... A no-go

Well caught.
I checked the Audacity github and so far there have been no commits to patch the problem.
Therefore, Audacity 2.2.2 has now replaced 2.3.0 in the MX-15 & MX-17 Test repos.
by timkb4cq
Sat Oct 13, 2018 10:04 pm
Forum: Software / Configuration
Topic: USBview
Replies: 4
Views: 148

Re: USBview

USBView uses the deprecated usbfs mounted at sys/kernel/debug/usbdevices/ . It's still possible to configure a kernel to expose that, but since it's deprecated our kernels are not so configured. Pretty much anything USBView would show can be seen using the USB tab in Hardinfo. In an attempt to be in...
by timkb4cq
Fri Oct 12, 2018 12:02 pm
Forum: Package Requests/Status - MX 17
Topic: Package Request: MineTime
Replies: 8
Views: 134

Re: Package Request: MineTime

Since it's an appimage, it should be safe to install.
However their license doesn't allow commercial use or distribution, so we are not allowed to add it to our repositories.
by timkb4cq
Fri Oct 12, 2018 11:41 am
Forum: Bugs and Non-Package Requests Forum
Topic: request to upgrade simple-scan [ Solved ]
Replies: 7
Views: 250

Re: request to upgrade simple-scan

Simple-scan 3.28-1 is now available in the MX-17 Test repo. Use the Package Installer in MX-Tools to access the Test repo. I have a Canon LIDE30 scanner & it works properly with the new version - but it also works with the stock 3.23 version. I did have to edit /etc/default/tlp as I described in the...

Go to advanced search