Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Search found 4194 matches

by dolphin_oracle
Thu Apr 19, 2018 2:22 pm
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

Nice! I suspect somewhere boot flags got messed up, but I'm also certain that our autoinstall wasn't working properly before, so thank you for the excellent feedback!
by dolphin_oracle
Thu Apr 19, 2018 8:49 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

new installer fixes problem with grub installer, I think. At least it should fix any partition naming issues with the nvme naming format.

The output of that parted command

Code: Select all

parted devicename -l


while the installer is copying would be very beneficial, as I have no nvme drives to test with.
by dolphin_oracle
Wed Apr 18, 2018 1:33 pm
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

if possible, I would like to see the output of the parted command above AFTER the autoinstall starts copying to the drive, please. Just open a terminal and run the command, it won't hurt anything.
by dolphin_oracle
Wed Apr 18, 2018 9:43 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

What brand of drive is it? Apparently the Debian kernel we backported is misconfigured for at least one type of Intel drive, though there is a boot workaround: http://forums.debian.net/viewtopic.php?f=5&t=137275 Stevo it's a Toshiba - I'll check that out as while it went a lot further in the in...
by dolphin_oracle
Tue Apr 17, 2018 3:18 pm
Forum: MX Help
Topic: New MacBook Air Wifi Issue
Replies: 7
Views: 108

Re: New MacBook Air Wifi Issue

JLS727 wrote:If I change the setting for Runtime_PM_ON_BAT=auto to on in addition to the other setting you recommended then the wifi works normally on battery.
Let me know if doing this is a problem. Thanks.


Thanks for posting this!
by dolphin_oracle
Tue Apr 17, 2018 1:11 pm
Forum: MX Help
Topic: New MacBook Air Wifi Issue
Replies: 7
Views: 108

Re: New MacBook Air Wifi Issue

just following up: did you reboot after making the tlp change?
by dolphin_oracle
Tue Apr 17, 2018 8:54 am
Forum: MX Help
Topic: New MacBook Air Wifi Issue
Replies: 7
Views: 108

Re: New MacBook Air Wifi Issue

you could also try preventing the tlp power configuration from trying to use powersave on your network when on battery.

find /etc/default/tlp and edit these values:

Code: Select all

WIFI_PWR_ON_AC=off
WIFI_PWR_ON_BAT=on


to

Code: Select all

WIFI_PWR_ON_AC=off
WIFI_PWR_ON_BAT=off


and see if there is any help.
by dolphin_oracle
Tue Apr 17, 2018 8:50 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

Jerry3904 wrote:Is any kind of testing useful, or only in certain modes?


any kind is useful, but particularly the autoinstaller on mmcblk/nvme devices.

I have successfull autoinstalls on Virtualbox and a mmcblk device.
by dolphin_oracle
Tue Apr 17, 2018 7:58 am
Forum: MX Help
Topic: New MacBook Air Wifi Issue
Replies: 7
Views: 108

Re: New MacBook Air Wifi Issue

Does it work when the power is plugged in?

please post the output from our "Quick-System-Settings" function. The output is automatically copied to the system clipboard for easy pasting into a forum post.

Thanks!
by dolphin_oracle
Tue Apr 17, 2018 7:33 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 453

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

new installer update in the repo this morning that should work better in auto-installer mode. also fixed a few other odd problems. Only been tested so far with mmcblk devices, but they do have a similar partition numbering scheme to nmve so hopefully things work better. There is some additional debu...

Go to advanced search