Welcome!
Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

What to do at this screen during boot?

User avatar
antechdesigns
Forum Regular
Forum Regular
Posts: 334
Joined: Wed Jun 14, 2017 9:01 am

Re: What to do at this screen during boot?

#21

Post by antechdesigns » Mon Jan 14, 2019 9:18 am

Try installing the nvidia drivers. I think it has something to do with the nouveau drivers after install, Its probably using the intel gfx on live media.

fladd
Forum Novice
Forum  Novice
Posts: 56
Joined: Thu Mar 24, 2016 6:24 pm

Re: What to do at this screen during boot?

#22

Post by fladd » Mon Jan 14, 2019 9:45 am

It works with 'nouveau.modeset=0'.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10442
Joined: Sun Dec 16, 2007 1:17 pm

Re: What to do at this screen during boot?

#23

Post by dolphin_oracle » Mon Jan 14, 2019 9:51 am

Disable the boot splash and see if that helps.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

fladd
Forum Novice
Forum  Novice
Posts: 56
Joined: Thu Mar 24, 2016 6:24 pm

Re: What to do at this screen during boot?

#24

Post by fladd » Mon Jan 14, 2019 10:02 am

It works now with the boot splash enabled, too. Thanks.

User avatar
kc1di
Forum Novice
Forum  Novice
Posts: 42
Joined: Sun Sep 28, 2008 8:47 am

Re: What to do at this screen during boot?

#25

Post by kc1di » Mon Jan 14, 2019 10:34 am

Glad you go it going.

User avatar
Mauser
Forum Regular
Forum Regular
Posts: 986
Joined: Mon Jun 27, 2016 7:32 pm

Re: What to do at this screen during boot?

#26

Post by Mauser » Sat Jan 19, 2019 3:00 am

Delete post because I saw the other posts after what I was responding to resolved it.
I am command line illiterate. :confused:

Post Reply

Return to “Installation”