Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX Repo troubles [Solved]

Message
Author
User avatar
KoO
Forum Regular
Forum Regular
Posts: 316
Joined: Fri Feb 10, 2017 1:21 am

MX Repo troubles [Solved]

#1 Post by KoO » Thu Apr 12, 2018 12:00 am

Err:1 http://ftp.yzu.edu.tw/Linux/mx-workspace/mx/repo stretch/non-free amd64 adobe-flash-properties-gtk amd64 1:20180410.1-1mx17+1
404 Not Found
Err:2 http://ftp.yzu.edu.tw/Linux/mx-workspace/mx/repo stretch/non-free amd64 adobe-flashplugin amd64 1:20180410.1-1mx17+1
404 Not Found
E: Failed to fetch http://ftp.yzu.edu.tw/Linux/mx-workspac ... _amd64.deb 404 Not Found
E: Failed to fetch http://ftp.yzu.edu.tw/Linux/mx-workspac ... _amd64.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Not sure what's happening tried with the US repo still the same..
Last edited by KoO on Thu Apr 12, 2018 10:44 am, edited 1 time in total.
AntiX 17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , Intel Xeon E3-1241 v3 , 16gb HyperX , Samsung EVO 860 500 GB , Samsung EVO 860 500 GB , GTX 970
Lenovo T430 AntiX17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , i5 +4000 , 8gb , Samsung EVO 860 500 GB , 1TB HGST

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16986
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX Repo troubles

#2 Post by Stevo » Thu Apr 12, 2018 12:24 am

I sent Tim a PM asking if he could check on it. Debs are here if you want to manually install to get the new plugins: https://drive.google.com/open?id=13rWrQ ... cO1V_Y9t2F

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6241
Joined: Wed Jul 12, 2006 2:10 am

Re: MX Repo troubles

#3 Post by Eadwine Rose » Thu Apr 12, 2018 1:21 am

Seems the nl repos are also affected. I am not in a hurry so I'll look again later today :)
MX-17.1_x64 Horizon 3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP Envy5030

User avatar
KoO
Forum Regular
Forum Regular
Posts: 316
Joined: Fri Feb 10, 2017 1:21 am

Re: MX Repo troubles

#4 Post by KoO » Thu Apr 12, 2018 1:53 am

17.1 x64 xfce
Failed to fetch http://ftp.yzu.edu.tw/Linux/mx-workspac ... _amd64.deb 404 Not Found
Failed to fetch http://ftp.yzu.edu.tw/Linux/mx-workspac ... _amd64.deb 404 Not Found
Could not download all the required files.

Its ok will wait for the repo to get fixed.
AntiX 17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , Intel Xeon E3-1241 v3 , 16gb HyperX , Samsung EVO 860 500 GB , Samsung EVO 860 500 GB , GTX 970
Lenovo T430 AntiX17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , i5 +4000 , 8gb , Samsung EVO 860 500 GB , 1TB HGST

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 449
Joined: Sun Aug 20, 2017 10:11 am

Re: MX Repo troubles

#5 Post by stsoh » Thu Apr 12, 2018 3:34 am

mx-installer updated, adobe-flash can't update.

Code: Select all

$ inxi -r
Repos:     Active apt repos in: /etc/apt/sources.list.d/antix.list 
           1: deb http://iso.mxrepo.com/antix/stretch/ stretch main
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
           1: deb http://ftp.hk.debian.org/debian/ stretch-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list 
           1: deb http://ftp.hk.debian.org/debian/ stretch main contrib non-free
           2: deb http://security.debian.org/ stretch/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/mx.list 
           1: deb http://iso.mxrepo.com/mx/repo/ stretch main non-free
           No active apt repos in: /etc/apt/sources.list.d/various.list 
You do not have the required permissions to view the files attached to this post.
MX-17.1_x64 Horizon, G41M-P33 Combo (MS-7592), Pentium E5400 (2706 MHz), 8Gb RAM (984 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.
Accepted Linux when i found MX-Linux in 2016.

User avatar
Richard
Posts: 2239
Joined: Fri Dec 12, 2008 10:31 am

Re: MX Repo troubles

#6 Post by Richard » Thu Apr 12, 2018 9:15 am

@stevo,
Downloaded the link in your post:
http://forum.mxlinux.org/posting.php?mo ... 3#pr443390

Had to remove both adobe's: adobe-flash-properties-gtk & adobe-flashplugin
from my installation before your deb would install.
It complained that it would break the other part.
End result: good.
MX18b1: Lenovo T430: Intel Ivy Bridge i5-3320M, 8GB RAM, 4.19.0-1-amd64, 119 GB SSD
MX18b1: Eee&AA1 NBs: Dual Core Atom N270, 1GB RAM, 4.19.0-1-686, 150 GB HDD
DoubleCmd/Thunar, LibO613, Dropbox, Vivaldi/Firefox, CherryTree, Vbox. LinuxCounter #208633

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23008
Joined: Wed Jul 19, 2006 6:13 am

Re: MX Repo troubles

#7 Post by Jerry3904 » Thu Apr 12, 2018 9:23 am

It is working normally now for me.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6241
Joined: Wed Jul 12, 2006 2:10 am

Re: MX Repo troubles

#8 Post by Eadwine Rose » Thu Apr 12, 2018 9:53 am

All ok for me too :)
MX-17.1_x64 Horizon 3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP Envy5030

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 449
Joined: Sun Aug 20, 2017 10:11 am

Re: MX Repo troubles

#9 Post by stsoh » Thu Apr 12, 2018 10:04 am

not ok, mx-updater error:

Code: Select all

fail to execute child
Failed to execute child process "/tmp/apt-notifier.bhsHfR/upgradeScript" (Permission denied)
synaptic upgrade successful.

ps:
just recall i set tmpfs noexec.
Last edited by stsoh on Thu Apr 12, 2018 10:52 am, edited 1 time in total.
MX-17.1_x64 Horizon, G41M-P33 Combo (MS-7592), Pentium E5400 (2706 MHz), 8Gb RAM (984 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.
Accepted Linux when i found MX-Linux in 2016.

User avatar
KoO
Forum Regular
Forum Regular
Posts: 316
Joined: Fri Feb 10, 2017 1:21 am

Re: MX Repo troubles

#10 Post by KoO » Thu Apr 12, 2018 10:44 am

Thanks Gentleman Fixed
AntiX 17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , Intel Xeon E3-1241 v3 , 16gb HyperX , Samsung EVO 860 500 GB , Samsung EVO 860 500 GB , GTX 970
Lenovo T430 AntiX17.2 (4.19.8) i3 ,MX18-b1,Windows8.1 , i5 +4000 , 8gb , Samsung EVO 860 500 GB , 1TB HGST

Post Reply

Return to “Community Repository (CR)”