Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Solved - MX-14 - HP Officejet 6700 Premium was working

Questions about printers and scanners, hardware-related and/or software-related can be asked here, as well as posting of tutorials.
User avatar
namida12
Forum Guide
Forum Guide
Posts: 1858
Joined: Sun Apr 01, 2007 4:54 pm

Re: MX-14 - HP Officejet 6700 Premium was working

#11

Post by namida12 » Thu Sep 18, 2014 4:55 pm

Stevo wrote:Dvegas, you did build and install a new version of HPLIP, but that same version is in the M12 test repository already, and available to MX 14.
Sorry Stevo. Dvegas, did not answer, nor did I see this question. No, he did not build a new version of HPLIP. What he explained to me, he use the old MX-14 installer that was replaced by "MX Package Installer", and install the HP software and it took off on its own.

I have since installed the MX-14.2 software for him in that computer and the printer scans and prints properly, but still has a red light on the netgear router.

JR

Post Reply

Return to “Print/Scan”