Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Problemas con Opera Navegador (Solucionado)

Este forum es para los usuarios de Mepis hispanoparlantes
Post Reply
Message
Author
User avatar
Gerson
Forum Regular
Forum Regular
Posts: 305
Joined: Sun Nov 12, 2017 10:58 am

Problemas con Opera Navegador (Solucionado)

#1 Post by Gerson » Tue Mar 13, 2018 5:09 pm

Quise darle una nueva oportunidad a Opera ahora con MX 17.1 RC instalado totalmente de ceros.
A Opera lo instalé desde MX Instalador de Paquetes sin ningún problema.
Por más que lo intento no puedo ver vídeos ni de Instagram, ni facebook ni YouTube.
Antes de venir acá, consulte en otros foros y páginas web, incluso en el mismo foro de Opera pero no me dieron ninguna explicación ni ayuda que sirviera.
No se si solo a mi me pasa esto, en otras distribuciones GNU/Linux que he tenido, Opera me trabajaba bien pero no se que pasa con MX 17
Hoy quise entrar por Opera al foro de MX y es horrible como se ve la página.
Por ahora lo dejo unos días a ver si a alguien del foro se le ocurre algo, de lo contrario definitivamente le pongo el "IN-RI" a Opera.
Les dejo 2 capturas de pantalla para que entiendan el problema.
You do not have the required permissions to view the files attached to this post.
Last edited by Gerson on Fri Mar 30, 2018 5:47 pm, edited 1 time in total.
No todos ignoramos las mismas cosas. :confused:

User avatar
garfio
Forum Novice
Forum  Novice
Posts: 2
Joined: Fri Mar 30, 2018 12:46 am

Re: Problemas con Opera Navegador

#2 Post by garfio » Fri Mar 30, 2018 1:23 pm

Pues no te sé decir. Yo siempre uso Opera en los dos ordenadores donde tengo instalado MX-17.1 y no me da ningún problema. Parece más cosa de drivers de la tarjeta gráfica. De hecho te estoy contestando desde Opera.
Captura.png
You do not have the required permissions to view the files attached to this post.

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 305
Joined: Sun Nov 12, 2017 10:58 am

Re: Problemas con Opera Navegador

#3 Post by Gerson » Fri Mar 30, 2018 5:47 pm

Hola @garfio pues con la nueva instalación limpia y de ceros de MX 17.1 instalé hace un par de días Opera desde MX Instlador de Paquetes y ahora si puedo ver sin problemas los videos de cualquier página.
You do not have the required permissions to view the files attached to this post.
No todos ignoramos las mismas cosas. :confused:

Vincent17
Forum Novice
Forum  Novice
Posts: 46
Joined: Tue Feb 20, 2018 1:07 am

Re: Problemas con Opera Navegador (Solucionado)

#4 Post by Vincent17 » Fri Mar 30, 2018 7:47 pm

Interesante. Hasta hace poco, para ver video, había que copiar un libffmpeg.so con extra codecs (~3.5MB) a /usr/lib/x86_64-linux-gnu/opera con cada nueva versión de Opera. Ultimamente no ha sido necesario; será que Opera ya incluye los codecs de h264?

P.D. por cualquier cosa, libffmpeg con codecs se encuentra aquí.

https://forums.opera.com/topic/25129/op ... h-player/3

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 305
Joined: Sun Nov 12, 2017 10:58 am

Re: Problemas con Opera Navegador (Solucionado)

#5 Post by Gerson » Sat Jun 09, 2018 10:54 am

Perdón, borro lo que había colocado, no es lo que quería informar.

¿Algún moderador que elimine este comentario?
Gracias.
No todos ignoramos las mismas cosas. :confused:

Post Reply

Return to “Forum en Español”