Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

flashplugin - testers needed.

You can ask for help with video cards, tv cards, dvb, monitors, webcams, digital cameras and software related to these devices, here. Tutorials about these devices can be posted here, too.
Post Reply
Message
Author
User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 5822
Joined: Sat Jul 15, 2006 10:40 am

flashplugin - testers needed.

#1 Post by anticapitalista » Wed Feb 26, 2014 3:26 pm

I need a few people running MX or antiX 32 bit on an old box with SSE and not SSE2 to see if this flashplugin works.

1. Check you have sse and not sse2
In a terminal type:

Code: Select all

grep flags /proc/cpuinfo
2. Download flashplayer_SSE_11.2.202.235.so.tar.gz from here: http://www.mepisimo.com/antix/Tarballs/

3. Move to /var/cache/flashplugin-nonfree (DO NOT UNPACK THE TARBALL)

4. Open a root terminal and type

Code: Select all

flashplayer-selector.sh
Choose Revert (option 3) and then the downloaded tarball

5. Once finished you will probably need to reboot for it to (hopefully) work
Last edited by anticapitalista on Wed Feb 26, 2014 3:29 pm, edited 1 time in total.
Reason: typos
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9400
Joined: Wed Jul 12, 2006 2:26 pm

Re: flashplugin - testers needed.

#2 Post by kmathern » Wed Feb 26, 2014 3:44 pm

I just tested it in a MX-14-pre-RC1 LiveUSB session and it works okay (on Youtube anyway, I didn't check any other sites).

No reboot was needed (and not possible anyway when running a LiveUSB session), I did restart Qupzilla.

Post Reply

Return to “Video-Related”