Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Quick Start Guide- No longer applies to new forum software as of 04/26/2016

Message
Author
User avatar
richb
Administrator
Posts: 17045
Joined: Wed Jul 12, 2006 2:17 pm

Re: Quick Start Guide

#11 Post by richb » Mon Mar 14, 2011 8:46 am

eselma wrote:Another poor soul with 185 posts but no pyramids... snif!

:bawling:
Corrected. I was moved by the tears running down my screen. :hug:
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Jimmy Johnson
Forum Guide
Forum Guide
Posts: 2034
Joined: Thu Jul 26, 2007 2:40 am

Re: Quick Start Guide

#12 Post by Jimmy Johnson » Mon Mar 14, 2011 4:00 pm

sheken wrote:Hi,
I am new here. I installed an old version of Mepis to Laptop Hard Drive, just to try it out. Prob should not have ! I have saved my User Name & Password, but it will not sign me in with that setup. How can I overcome this or uninstall Mepis to rectify please ?

Thanks, sheken.
Quick answer, if you want to reinstall Mepis just use the Custom Install and install to the same partitions, if not you can just delete the partitions. If this is not enough information or not the information that you need please start another thread http://forum.mepiscommunity.org/viewforum.php?f=73. Because you have hijacked this thread.
Registered Linux User #380263
Registered Linux Computer #279395
Linux, working hard to save you $$$ - Get a clue, get Linux!
Intel Pentium D 2.80GHz
Intel Desktop Board D945GTP
Intel ICH7 Ethernet Controller
Intel ICH7 Audio
nVidia GeForce 6200 Video

Locked

Return to “Forum How-to's”