Welcome!

NewsCurrent releases
  • MX-16 release info here
  • antiX-16 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Midori thread

For Community Repository Package Requests and Status for MX-14
Message
Author
User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 193
Joined: Mon Feb 13, 2017 12:09 pm

Re: Midori thread

#21 Postby MX-16_fan » Fri May 19, 2017 2:03 pm

dolphin_oracle wrote:does the zeitgeist service actually get pulled in, or just libzeitgeist.


When I use the GUI, the upcoming terminal tells me that "zeitgeist" and "zeitgeist-core" are "recommended", and that "libzeitgeist-2.0-0" will be installed.

Seriously, even if it's only the library, I wouldn't feel any comfortable having it on my system.

As far as I understand the developers, it isn't necessary any more anyway ("We did however bump ... Zeitgeist dependencies.", see here: http://www.twotoasts.de/index.php/2015/ ... -or-tails/.


Greetings, and have a nice weekend, Joe

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 5489
Joined: Sun Dec 16, 2007 1:17 pm

Re: Midori thread

#22 Postby dolphin_oracle » Fri May 19, 2017 2:16 pm

MX-16_fan wrote:
dolphin_oracle wrote:does the zeitgeist service actually get pulled in, or just libzeitgeist.


When I use the GUI, the upcoming terminal tells me that "zeitgeist" and "zeitgeist-core" are "recommended", and that "libzeitgeist-2.0-0" will be installed.

Seriously, even if it's only the library, I wouldn't feel any comfortable having it on my system.

As far as I understand the developers, it isn't necessary any more anyway ("We did however bump ... Zeitgeist dependencies.", see here: http://www.twotoasts.de/index.php/2015/ ... -or-tails/.


Greetings, and have a nice weekend, Joe


well, your link says they bumped the dependency, not dropped it.bump means they increased the version number required. it still requires it.

every midori package I can find among the larger players (debian, ubuntu, fedora, arch) has libzeitgeist as a dependency.

as to why...well who can say. the service itself is not a depend.
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
acer c720p chromebook - chromeos / MX15-64 (custom snapshot) live USB.
lenovo s21e - antiX-16 MX16(live-usb)

User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 193
Joined: Mon Feb 13, 2017 12:09 pm

Re: Midori thread

#23 Postby MX-16_fan » Fri May 19, 2017 2:29 pm

dolphin_oracle wrote:
MX-16_fan wrote:
dolphin_oracle wrote:does the zeitgeist service actually get pulled in, or just libzeitgeist.


When I use the GUI, the upcoming terminal tells me that "zeitgeist" and "zeitgeist-core" are "recommended", and that "libzeitgeist-2.0-0" will be installed.

Seriously, even if it's only the library, I wouldn't feel any comfortable having it on my system.

As far as I understand the developers, it isn't necessary any more anyway ("We did however bump ... Zeitgeist dependencies.", see here: http://www.twotoasts.de/index.php/2015/ ... -or-tails/.


Greetings, and have a nice weekend, Joe


well, your link says they bumped the dependency, not dropped it.bump means they increased the version number required. it still requires it.

every midori package I can find among the larger players (debian, ubuntu, fedora, arch) has libzeitgeist as a dependency.

as to why...well who can say. the service itself is not a depend.


Ah, o.k., I misinterpreted "bump", thanks for enlightening me :happy:. I'll leave testing it to others then. Maybe the "big compatibility break" they are announcing brings some progress in the feature.


Thanks for looking into this, and have a nice weekend, Joe


Return to “Package Requests/Status - MX-14”

Who is online

Users browsing this forum: No registered users and 1 guest