Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

zfsutils-linux Conflicts insserv (< 1.18)

Report Bugs, Issues and non- package Requests
User avatar
timkb4cq
Developer
Posts: 5123
Joined: Wed Jul 12, 2006 4:05 pm

Re: zfsutils-linux Conflicts insserv (< 1.18)

#11

Post by timkb4cq » Sat Aug 03, 2019 9:35 pm

Ahhh, I missed that zfs had moved to non-free (in March)
The 0.7.12 version is still in main.

I should probably just remove the mx15/16 version from non-free, unless you know of something you need the update for.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
mmikeinsantarosa
Developer
Posts: 2965
Joined: Thu May 01, 2014 10:12 am

Re: zfsutils-linux Conflicts insserv (< 1.18)

#12

Post by mmikeinsantarosa » Sat Aug 03, 2019 9:37 pm

timkb4cq wrote:
Sat Aug 03, 2019 9:35 pm
Ahhh, I missed that zfs had moved to non-free (in March)
The 0.7.12 version is still in main.

I should probably just remove the mx15/16 version from non-free, unless you know of something you need the update for.
I just sent you jessie & stretch sets for inssserv-1.18.0
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
kmathern
Developer
Posts: 9687
Joined: Wed Jul 12, 2006 2:26 pm

Re: zfsutils-linux Conflicts insserv (< 1.18)

#13

Post by kmathern » Sat Aug 03, 2019 9:44 pm

timkb4cq wrote:
Sat Aug 03, 2019 9:35 pm
Ahhh, I missed that zfs had moved to non-free (in March)
The 0.7.12 version is still in main.

I should probably just remove the mx15/16 version from non-free, unless you know of something you need the update for.
I probably don't actually need the zfs packages (or this particular version of them). I was playing around with gnome-boxes (it's kind of like vbox, uses qemu) and decided to install the recommends and suggests packages as well, which I think caused the zfs packages to be pulled in.

User avatar
timkb4cq
Developer
Posts: 5123
Joined: Wed Jul 12, 2006 4:05 pm

Re: zfsutils-linux Conflicts insserv (< 1.18)

#14

Post by timkb4cq » Sat Aug 03, 2019 10:11 pm

mmikeinsantarosa wrote:
Sat Aug 03, 2019 9:37 pm
I just sent you jessie & stretch sets for inssserv-1.18.0
Except that the jessie insserv version you sent still didn't work to get the new zfs installed.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
kmathern
Developer
Posts: 9687
Joined: Wed Jul 12, 2006 2:26 pm

Re: zfsutils-linux Conflicts insserv (< 1.18)

#15

Post by kmathern » Sat Aug 03, 2019 10:17 pm

timkb4cq wrote:
Sat Aug 03, 2019 10:11 pm
mmikeinsantarosa wrote:
Sat Aug 03, 2019 9:37 pm
I just sent you jessie & stretch sets for inssserv-1.18.0
Except that the jessie insserv version you sent still didn't work to get the new zfs installed.
Maybe put them in the testrepo.

User avatar
mmikeinsantarosa
Developer
Posts: 2965
Joined: Thu May 01, 2014 10:12 am

Re: zfsutils-linux Conflicts insserv (< 1.18)

#16

Post by mmikeinsantarosa » Sat Aug 03, 2019 10:45 pm

The zfs needs zfs-dkms and the one from stretch builds for jessie.

back in a bit
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
mmikeinsantarosa
Developer
Posts: 2965
Joined: Thu May 01, 2014 10:12 am

Re: zfsutils-linux Conflicts insserv (< 1.18)

#17

Post by mmikeinsantarosa » Sat Aug 03, 2019 11:00 pm

the dkms parts are a tad tangled so I'll look at it again tomorrow.
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

Post Reply

Return to “Bugs and Non-Package Requests Forum”