Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[SOLVED] wpasupplicant/flatpak

Report Bugs, Issues and non- pacakage Requests
Post Reply
User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2171
Joined: Tue Feb 06, 2007 11:47 pm

[SOLVED] wpasupplicant/flatpak

#1

Post by smilliken » Thu May 09, 2019 9:15 pm

These packages have been hanging around in the update stage for sometime now.

Do I have something a miss or should I set something up in the sources.list?

Code: Select all

System:
  Host: programmer Kernel: 4.19.8-antix.1-amd64-smp x86_64 bits: 64 
  Desktop: N/A Distro: MX-18.2_x64 Continuum December 15  2017 
Machine:
  Type: Laptop System: Acer product: Aspire 7551 v: Rev 
  serial: <root required> 
  Mobo: Acer model: Aspire 7551 v: Rev serial: <root required> BIOS: Phoenix 
  v: 1.02 date: 03/29/2010 
Battery:
  ID-1: BAT0 charge: 43.4 Wh condition: 43.4/48.8 Wh (89%) 
CPU:
  Topology: Dual Core model: AMD Athlon II P320 bits: 64 type: MCP 
  L2 cache: 1024 KiB 
  Speed: 2100 MHz min/max: 800/2100 MHz Core speeds (MHz): 1: 1500 2: 2100 
Graphics:
  Device-1: AMD Park [Mobility Radeon HD 5430/5450/5470] driver: radeon 
  v: kernel 
  Display: x11 server: X.Org 1.19.2 driver: ati,radeon 
  unloaded: fbdev,modesetting,vesa resolution: 1600x900~60Hz 
  OpenGL: 
  renderer: AMD CEDAR (DRM 2.50.0 / 4.19.8-antix.1-amd64-smp LLVM 7.0.0) 
  v: 3.3 Mesa 18.3.2 
Audio:
  Device-1: AMD SBx00 Azalia driver: snd_hda_intel 
  Device-2: AMD Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series] 
  driver: snd_hda_intel 
  Sound Server: ALSA v: k4.19.8-antix.1-amd64-smp 
Network:
  Device-1: Broadcom Limited NetLink BCM57780 Gigabit Ethernet PCIe 
  driver: tg3 
  IF: eth0 state: down mac: 00:26:2d:a1:77:93 
  Device-2: Qualcomm Atheros AR928X Wireless Network Adapter driver: ath9k 
  IF: wlan0 state: up mac: 78:e4:00:32:14:0d 
  IF-ID-1: ppp0 state: unknown speed: N/A duplex: N/A mac: N/A 
Drives:
  Local Storage: total: 931.51 GiB used: 237.37 GiB (25.5%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 110.28 GiB used: 11.18 GiB (10.1%) fs: ext4 dev: /dev/sda2 
  ID-2: /home size: 336.78 GiB used: 83.20 GiB (24.7%) fs: ext4 
  dev: /dev/sda6 
  ID-3: swap-1 size: 1.86 GiB used: 8.0 MiB (0.4%) fs: swap dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A gpu: radeon temp: 54 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 232 Uptime: 2d 1h 32m Memory: 3.85 GiB used: 1.92 GiB (49.8%) 
  Shell: bash inxi: 3.0.33
Last edited by smilliken on Fri May 10, 2019 10:27 am, edited 1 time in total.
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-18
Acer 7551G MX-18 & Win 10
HP DV4-1118 Mx18 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 19308
Joined: Fri Dec 15, 2006 8:07 pm

Re: wpasupplicant/flatpak

#2

Post by Stevo » Thu May 09, 2019 10:44 pm

I'm not sure what you mean. Are they showing up in the updater, and if so, which versions? Also what does "inxi -r" show for your repos?

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2171
Joined: Tue Feb 06, 2007 11:47 pm

Re: wpasupplicant/flatpak

#3

Post by smilliken » Thu May 09, 2019 11:17 pm

yes they're stuck and not updating.

Code: Select all

Repos:
  Active apt repos in: /etc/apt/sources.list 
  1: deb http://deb.opera.com/opera/ stable non-free
  Active apt repos in: /etc/apt/sources.list.d/antix.list 
  1: deb http://la.mxrepo.com/antix/stretch/ stretch main
  Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
  1: deb http://ftp.ca.debian.org/debian/ stretch-updates main contrib non-free
  Active apt repos in: /etc/apt/sources.list.d/debian.list 
  1: deb http://ftp.us.debian.org/debian/ stretch main contrib non-free
  2: deb http://security.debian.org/ stretch/updates non-free contrib main
  3: deb http://deb.debian.org/debian/ stretch-backports main
  Active apt repos in: /etc/apt/sources.list.d/google-chrome.list 
  1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
  Active apt repos in: /etc/apt/sources.list.d/megasync.list 
  1: deb https://mega.nz/linux/MEGAsync/Debian_9.0/ ./
  Active apt repos in: /etc/apt/sources.list.d/mx.list 
  1: deb http://la.mxrepo.com/mx/repo/ stretch non-free main
  Active apt repos in: /etc/apt/sources.list.d/opera-stable.list 
  1: deb https://deb.opera.com/opera-stable/ stable non-free
  Active apt repos in: /etc/apt/sources.list.d/various.list 
  1: deb http://download.virtualbox.org/virtualbox/debian/ stretch contrib
  Active apt repos in: /etc/apt/sources.list.d/vscode.list 
  1: deb [arch=amd64] http://packages.microsoft.com/repos/vscode stable main
Screenshot-5.png
You do not have the required permissions to view the files attached to this post.
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-18
Acer 7551G MX-18 & Win 10
HP DV4-1118 Mx18 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11498
Joined: Sun Dec 16, 2007 1:17 pm

Re: wpasupplicant/flatpak

#4

Post by dolphin_oracle » Thu May 09, 2019 11:21 pm

it is likely that the versions are picked up from debian-backports. however, apt will not install from debian-backports automatically.

so you are seeing packages that are newer in backports, but will never be updated. I suggest disabling debian-backports (its not really meant to be left enabled, and it doesn't have a normal repo priority setup).
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2171
Joined: Tue Feb 06, 2007 11:47 pm

Re: wpasupplicant/flatpak

#5

Post by smilliken » Thu May 09, 2019 11:32 pm

awesome, thanks. knew there was a problem with the repos.
There is no "Ctrl+Z" in life!
Panasonic Toughpad FZ-G1 - MX-18
Acer 7551G MX-18 & Win 10
HP DV4-1118 Mx18 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

Post Reply

Return to “Bugs and Non-Package Requests Forum”