Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

upgrade/update issue

Report Bugs, Issues and non- pacakage Requests
Post Reply
User avatar
ossuser65
Forum Novice
Forum  Novice
Posts: 3
Joined: Sat Feb 09, 2019 11:03 am

upgrade/update issue

#1

Post by ossuser65 » Sat Feb 09, 2019 11:09 am

Hi all,

Please, allow me to first state that I think antiX and MX Linux are wonderful. Thank you all!

I'm having an issue fetching updates:

W: Failed to fetch http://mirror.its.dal.ca/mxlinux/mx/rep ... .1_all.deb
404 Not Found [IP: 192.75.96.254 80]

I'm a simple user of software so I'm not sure if this is me or a bad address :)

User avatar
fehlix
Forum Veteran
Forum Veteran
Posts: 3411
Joined: Wed Apr 11, 2018 5:09 pm

Re: upgrade/update issue

#2

Post by fehlix » Sat Feb 09, 2019 11:35 am

ossuser65 wrote:
Sat Feb 09, 2019 11:09 am
I'm having an issue fetching updates:
Probably the mirror server is not yet synchroinized. Please try again later or choose a different mirror server with "MX Repo Manager"
Welcome to the forum.
:puppy:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

User avatar
ossuser65
Forum Novice
Forum  Novice
Posts: 3
Joined: Sat Feb 09, 2019 11:03 am

Re: upgrade/update issue

#3

Post by ossuser65 » Sat Feb 09, 2019 11:41 am

thank you fehlix, for both answering my question and your welcome :)

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11067
Joined: Sun Dec 16, 2007 1:17 pm

Re: upgrade/update issue

#4

Post by dolphin_oracle » Sat Feb 09, 2019 12:09 pm

I had this same issue last nite with the la and UT servers. Haven't tried this morning yet.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18
lenovo s21e - MX-18, antiX-17.3.1 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
ossuser65
Forum Novice
Forum  Novice
Posts: 3
Joined: Sat Feb 09, 2019 11:03 am

Re: upgrade/update issue

#5

Post by ossuser65 » Sat Feb 09, 2019 12:19 pm

I tried it again and the upgrade completed. So, I'd guess then that the server, closest to me, updated the repo. Thanks both. :)

Post Reply

Return to “Bugs and Non-Package Requests Forum”