Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Issue with multiple installs of Atom text editor

Report Bugs, Issues and non- pacakage Requests
Post Reply
User avatar
Captain Brillo
Forum Regular
Forum Regular
Posts: 198
Joined: Mon Jan 07, 2019 12:29 am

Issue with multiple installs of Atom text editor

#1

Post by Captain Brillo » Tue Feb 05, 2019 11:11 pm

I installed Atom a while ago. When I went to use it, the menu entries did not work.

"which atom" came up empty, but it's in at least 2 menus, but does not show in the "Menu Editor"

Tried restarting, and the invalid menu entries were gone. Re-installed Atom, all looked good.
Went to use it today, and the menu entry in "Development" didn't work. Nor did the other menu entry, in "All"

"which atom" again came up empty.

Could not uninstall in Synaptic or the MX Package Installer, both showed it not installed. (???)

Can someone explain this?
GAFA-free zone

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 18740
Joined: Fri Dec 15, 2006 8:07 pm

Re: Issue with multiple installs of Atom text editor

#2

Post by Stevo » Tue Feb 05, 2019 11:57 pm

How are you installing it?

Post Reply

Return to “Bugs and Non-Package Requests Forum”