Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

No Sound on Asus Zenbook UX433FN

Report Bugs, Issues and non- pacakage Requests
miks
Forum Novice
Forum  Novice
Posts: 21
Joined: Wed Apr 13, 2016 6:01 am

Re: No Sound on Asus Zenbook UX433FN

#11

Post by miks » Tue Feb 05, 2019 12:13 pm

anticapitalista wrote:
Tue Feb 05, 2019 12:09 pm
If you want to use virtualbox, then you will need either 5.2.24 version or virtualbox6.
OK, thanks for that.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 18740
Joined: Fri Dec 15, 2006 8:07 pm

Re: No Sound on Asus Zenbook UX433FN

#12

Post by Stevo » Tue Feb 05, 2019 5:54 pm

The main MX repository has had virtualbox 5.2.24 for about a week, so you must not have updated...
The 390.87 Nvidia driver in our main repo has recently been updated to build with 4.20 kernels, also.

The MX test repo also has a backported Debian 4.20 kernel (4.20.0-1), plus regularly updated 4.20 Liquorix kernels.

miks
Forum Novice
Forum  Novice
Posts: 21
Joined: Wed Apr 13, 2016 6:01 am

Re: No Sound on Asus Zenbook UX433FN

#13

Post by miks » Wed Feb 06, 2019 7:14 am

Thanks Stevo. Still running the stock install - I can't update until Friday as we have almost run out of data for the month! Tethering to my phone at the moment...

Post Reply

Return to “Bugs and Non-Package Requests Forum”