Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Spamming popups MX 17

Report Bugs, Issues and non- pacakage Requests
Post Reply
Message
Author
User avatar
Systemcrasher
Forum Novice
Forum  Novice
Posts: 2
Joined: Thu Nov 08, 2018 11:15 am

Spamming popups MX 17

#1 Post by Systemcrasher » Thu Nov 08, 2018 11:37 am

Hi ,

Installing MX 17 at an older laptop (Fujitsu Siemens).

Works with a little bug (Ata 7 error during booting) and a little problem: german banner is not fixed, must be changed every session.

And one big problem:

After a time suddenly there is a popup - whereever i do - and says that no e-mail client is installed and than firefox pup up. That makes me very angry.

I don't like that. I'd removed the e-mail-client, because i don't use one.

And at the beginning there is a window which wants to be installed a /home/user/demo-folder.

For the pop-up-Problem i didn't found anything.

for the other "little" problems i didn't look for a solution yet now, because not an important problem.



But to finish the spamming popup-email-client, i need a solution.

Is there anybody knowing a way?

greetings from germany

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6096
Joined: Wed Jul 12, 2006 2:10 am

Re: Spamming popups MX 17

#2 Post by Eadwine Rose » Thu Nov 08, 2018 12:13 pm

Have you checked the md5sum of the download? Have you checked the md5sum of the burned media (be it dvd or usb)?
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
Systemcrasher
Forum Novice
Forum  Novice
Posts: 2
Joined: Thu Nov 08, 2018 11:15 am

Re: Spamming popups MX 17

#3 Post by Systemcrasher » Sun Nov 11, 2018 9:02 am

Eadwine Rose wrote:
Thu Nov 08, 2018 12:13 pm
Have you checked the md5sum of the download? Have you checked the md5sum of the burned media (be it dvd or usb)?
Downloading from distrowatch bzw. the link from that site.

checked automatically by the burning tool.

by popping up the browser the MX-homepage is shown.
So that's not a manipulated iso.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22637
Joined: Wed Jul 19, 2006 6:13 am

Re: Spamming popups MX 17

#4 Post by Jerry3904 » Sun Nov 11, 2018 9:26 am

After a time suddenly there is a popup - whereever i do - and says that no e-mail client is installed and than firefox pup up.
It sounds like there is a daemon somewhere checking email on a regular schedule. Have you logged out or rebooted since removing your email client?
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
richb
Administrator
Posts: 17213
Joined: Wed Jul 12, 2006 2:17 pm

Re: Spamming popups MX 17

#5 Post by richb » Sun Nov 11, 2018 10:00 am

Also open Settings>Session and Startup. On the second tab Application Autostart, see if there is an email daemon that is checked to start with each session. Uncheck it if it is checked.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

Post Reply

Return to “Bugs and Non-Package Requests Forum”