Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.3.1 release info here

New users[/u
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Minor error message in Synaptic

Report Bugs, Issues and non- pacakage Requests
Post Reply
User avatar
Gaer Boy
Forum Guide
Forum Guide
Posts: 2140
Joined: Sat Jun 06, 2009 6:06 am

Minor error message in Synaptic

#1

Post by Gaer Boy » Sun Sep 09, 2018 4:42 am

I've noticed for a while that the terminal output in Synaptic starts with:
Gtk-Message **: Failed to load module "atk-bridge" at /usr/lib/x86_64-linux-gnu/perl5/5.24/Gtk2.pm line 126, <> line 3.
This appears in duplicate but doesn't seem to affect the process.

AsRock FM2A88X-ITX+, A8-6500, 8GB, 120GB Samsung SSD (GPT), 1TB HDD (MBR), MX-17.1
Lenovo Thinkpad X220, dual-core i5, 3MB, 320GB Hitachi HDD, Win7, MX-17.1

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 821
Joined: Sat Jun 30, 2018 6:33 pm

Re: Minor error message in Synaptic

#2

Post by manyroads » Sun Feb 03, 2019 6:49 pm

Gaer Boy wrote:
Sun Sep 09, 2018 4:42 am
I've noticed for a while that the terminal output in Synaptic starts with:
Gtk-Message **: Failed to load module "atk-bridge" at /usr/lib/x86_64-linux-gnu/perl5/5.24/Gtk2.pm line 126, <> line 3.
This appears in duplicate but doesn't seem to affect the process.
I was just trying to build a new mouse cursor theme and keep getting the following error:

Code: Select all

Failed to load module "atk-bridge
Is there something I need to do to fix this? :confused:

Here's the theme: https://www.gnome-look.org/p/1197198/
"Don't believe everything you think."
Pax vobiscum,
Mark Rabideau - http://many-roads.com
MX-18 4.20.0-antix.1-amd64-smp x86_64
Dell Latitude E5470
Dual Core Intel i5-6300U (-MT MCP-)
Mem: 24GB SSD: 978.09 GiB
Reg. Linux User #449130

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4667
Joined: Wed Jul 12, 2006 4:05 pm

Re: Minor error message in Synaptic

#3

Post by timkb4cq » Sun Feb 03, 2019 7:01 pm

Is the libatk-bridge2.0-0 package installed?
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 821
Joined: Sat Jun 30, 2018 6:33 pm

Re: Minor error message in Synaptic

#4

Post by manyroads » Sun Feb 03, 2019 7:04 pm

timkb4cq wrote:
Sun Feb 03, 2019 7:01 pm
Is the libatk-bridge2.0-0 package installed?
Yes it is... :eek:
"Don't believe everything you think."
Pax vobiscum,
Mark Rabideau - http://many-roads.com
MX-18 4.20.0-antix.1-amd64-smp x86_64
Dell Latitude E5470
Dual Core Intel i5-6300U (-MT MCP-)
Mem: 24GB SSD: 978.09 GiB
Reg. Linux User #449130

skidoo
Forum Guide
Forum Guide
Posts: 1086
Joined: Tue Sep 22, 2015 6:56 pm

Re: Minor error message in Synaptic

#5

Post by skidoo » Sun Feb 03, 2019 7:11 pm

websearch: Failed to load module atk-bridge

from the top SOLVED search result:
apt install libatk-adaptor

User avatar
manyroads
Forum Regular
Forum Regular
Posts: 821
Joined: Sat Jun 30, 2018 6:33 pm

Re: Minor error message in Synaptic

#6

Post by manyroads » Sun Feb 03, 2019 7:16 pm

Yay... the error is gone. Thank you everyone! :number1:
"Don't believe everything you think."
Pax vobiscum,
Mark Rabideau - http://many-roads.com
MX-18 4.20.0-antix.1-amd64-smp x86_64
Dell Latitude E5470
Dual Core Intel i5-6300U (-MT MCP-)
Mem: 24GB SSD: 978.09 GiB
Reg. Linux User #449130

Post Reply

Return to “Bugs and Non-Package Requests Forum”