Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Snapshot loses keyboard locale

Report Bugs, Issues and non- pacakage Requests
Post Reply
Message
Author
count.negative
Forum Novice
Forum  Novice
Posts: 5
Joined: Sun Jul 22, 2018 3:06 am

Snapshot loses keyboard locale

#1 Post by count.negative » Fri Aug 10, 2018 2:08 pm

After creating a snapshot with my account from my running system (via MX Snapshot tool) I booted from this ISO and my keyboard locale (German de) is lost. It was the default locale us.

System: Host: mx1 Kernel: 4.15.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.1_x64 Horizon December 15, 2017

Thanks for the best distro I've ever used.

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 1153
Joined: Wed Apr 11, 2018 5:09 pm

Re: Snapshot loses keyboard locale

#2 Post by fehlix » Sat Aug 11, 2018 4:02 am

count.negative wrote:
Fri Aug 10, 2018 2:08 pm
...I booted from this ISO and my keyboard locale (German de) is lost. It was the default locale us.
...
Would pressing F2 within the classical boot-menu
boot-snapshot-classic.png
or selecting text-menus within the grub boot-menu (within UEFI-systems)
boot-snapshot-grub-text-menu.png
bring your locales back again?
You do not have the required permissions to view the files attached to this post.

count.negative
Forum Novice
Forum  Novice
Posts: 5
Joined: Sun Jul 22, 2018 3:06 am

Re: Snapshot loses keyboard locale

#3 Post by count.negative » Sun Aug 12, 2018 3:51 am

yepp, that's working. So it was my fault ;-)
Thanks for clarification!

Post Reply

Return to “Bugs and Non-Package Requests Forum”