Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[SOLVED] MX-17.1: GPG-verification of ISO outputs "BAD signature"

Report Bugs, Issues and non- pacakage Requests
Message
Author
User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 957
Joined: Mon Feb 13, 2017 12:09 pm

Re: MX-17.1: GPG-verification of ISO outputs "BAD signature"

#11 Post by MX-16_fan » Thu Jul 12, 2018 5:22 pm

@Adrian:
Adrian wrote:
Thu Jul 12, 2018 4:39 pm
... I choose to display there the latest snapshot because we try to encourage people to get the latest and greatest (with of the bugs squashed hopefully). (...)
I understand.

How would I check a snapshot against your key?


Greetings, Joe


User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 957
Joined: Mon Feb 13, 2017 12:09 pm

Re: MX-17.1: GPG-verification of ISO outputs "BAD signature"

#13 Post by MX-16_fan » Thu Jul 12, 2018 5:45 pm

@Adrian:
I guess one would need an "MX-17.1_June_x64.iso.sig" for that. Correct?

Can't see any on https://sourceforge.net/projects/mx-lin ... l/MX-17.1/.


Greetings, Joe

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4415
Joined: Wed Jul 12, 2006 4:05 pm

Re: MX-17.1: GPG-verification of ISO outputs "BAD signature"

#14 Post by timkb4cq » Thu Jul 12, 2018 6:08 pm

That's because it is not a Final, it is a Snapshot so it is here:
https://sourceforge.net/projects/mx-lin ... Snapshots/
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2019
Joined: Wed Apr 11, 2018 5:09 pm

Re: MX-17.1: GPG-verification of ISO outputs "BAD signature"

#15 Post by fehlix » Thu Jul 12, 2018 6:09 pm

Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 957
Joined: Mon Feb 13, 2017 12:09 pm

Re: MX-17.1: GPG-verification of ISO outputs "BAD signature"

#16 Post by MX-16_fan » Fri Jul 13, 2018 6:03 am

@fehlix:
Thanks, now I got it.

Of course the signature for the "June" ISO is in "Home / Snapshots", not in "Home / Final".

This resolves the issue. I'll mark this "SOLVED".


@Adrian:

While the issue itself is fixed, I guess this question might come up again, as the user journey remains to be somewhat confusing.

I fully understand your argument (preferably advertising the snapshots), but maybe there would be a way of making the download journey less prone to misunderstandings. I don't have a clear idea about how one could do that, but in case I find a solution, I can post a separate proposal for that if that's of any help.


@all:

Have a great weekend, and thanks a lot to all of you.


Greetings, Joe

Post Reply

Return to “Bugs and Non-Package Requests Forum”