Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Package request

Report Bugs, Issues and non- pacakage Requests
Post Reply
Message
Author
preterive
Forum Novice
Forum  Novice
Posts: 37
Joined: Sun Feb 11, 2018 6:10 am

Package request

#1 Post by preterive » Wed Jun 06, 2018 2:47 pm

please provide this package: libprotobuf9v5

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21923
Joined: Wed Jul 19, 2006 6:13 am

Re: Package request

#2 Post by Jerry3904 » Wed Jun 06, 2018 2:49 pm

We ask that requests be accompanied by explanations of what the package is, the reason for the request, the location of the item.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4264
Joined: Wed Jul 12, 2006 4:05 pm

Re: Package request

#3 Post by timkb4cq » Wed Jun 06, 2018 2:55 pm

MX-17 has libprotobuf10 (from Debian Stretch). If there is a particular Jessie compatible package that strictly requires the 9v5 version it would be better for us to recompile that package (if possible) to use the newer version.

We could use a little more information about why you want that particular version.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 15794
Joined: Fri Dec 15, 2006 8:07 pm

Re: Package request

#4 Post by Stevo » Wed Jun 06, 2018 3:32 pm

Seems it appeared in Sid/Testing, and then is in Ubuntu releases based on that Debian development snapshot--Debian has since moved past that version. So it must be some Ubuntu package that requires it.

Post Reply

Return to “Bugs and Non-Package Requests Forum”