Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Xscreen pops up after restart annoyance

Report Bugs, Issues and non- pacakage Requests
Message
Author
kb50
Forum Novice
Forum  Novice
Posts: 12
Joined: Sun Nov 26, 2017 9:51 pm

Xscreen pops up after restart annoyance

#1 Postby kb50 » Fri Feb 02, 2018 1:45 pm

Sometuimes after doing a Restart, when MX is at the desktop, Xscreen Screen Saver pops on, to a random screensaver. I have to press ESC or something to get it to stop and return to the desktop.
How can this be corrected? It should not be coming on for 20 minutes per my settings.
I have to press ESC key or something to get back to the desktop.

II also sometimes get applications popping up from like a History. I also want to NOT have them resume on restart.
Am not sure how to correct that behaviour?

Its possible I accidentally checked something off someplace. Either in Startup GUI or someplace, but the someplace is what I do not know.

I prefer instead to just have it startup to a normal desktop, and not any extra things popping up. Always...

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 14414
Age: 59
Joined: Fri Dec 15, 2006 8:07 pm

Re: Xscreen pops up after restart annoyance

#2 Postby Stevo » Fri Feb 02, 2018 2:47 pm

Odd...that sounds like you could be resuming from hibernation in those cases instead of rebooting.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20615
Joined: Wed Jul 19, 2006 6:13 am

Re: Xscreen pops up after restart annoyance

#3 Postby Jerry3904 » Fri Feb 02, 2018 2:53 pm

Not sure I understand, but have you tried this:

1. Unchecking to preserve the session when you log out
2. Going to Settings > Session > Session and clicking to clear saved sessions
3. Settings > Session > Autostart... and unchecking any thing you don't want to start without you
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB


Return to “Bugs and Non-Package Requests Forum”

Who is online

Users browsing this forum: No registered users and 5 guests