Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Missing package in nvidia installer (suggested addition)

Report Bugs, Issues and non- pacakage Requests
Message
Author
User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5060
Age: 45
Joined: Wed Jul 12, 2006 2:10 am

Missing package in nvidia installer (suggested addition)

#1 Postby Eadwine Rose » Mon Jan 15, 2018 7:12 pm

I didn't quite know where to put this, so please move when you feel the need to.

Just installed the new MX17 with updated kernel, and also used the nvidia installer instead of sgfxi, figured I'd give that one another go. It works perfectly, but one thing I did notice was when I started my own conky file, which calls for the temperature of my card (I wager that line is what is causing it). When I start my conky from the terminal it repeatedly tells me nvidia-smi is not installed.

I installed that and the terminal messages went away. Might be an idea to add this package in the installer.
MX-17_x64 Horizon 2017-12-15 4.14.0-3-amd64 ext4 Xfce 4.12 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L NVIDIA 387.34 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

Return to “Bugs and Non-Package Requests Forum”

Who is online

Users browsing this forum: No registered users and 1 guest