Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Thunar soft lockup

Report Bugs, Issues and non- package Requests
User avatar
Richard
Posts: 2743
Joined: Fri Dec 12, 2008 10:31 am

Re: Thunar soft lockup

#11

Post by Richard » Wed Jul 16, 2014 9:43 pm

@BitJam,
Hey, great memory.
I had completely forgotten about that.
I suppose it had cleared up for awhile,
[or I came home and hadn't been using it until this week. :) ]

Beginning to think there really is a problem
with that netbook, an Acer Aspire One, model KAV60.
It belongs to the company I teach oilfield tech courses for.
Their software runs on WinXP. I installed MX-14 on 1/3 of the hard disk,
to keep XP off the internet. Keep my Dropbox
folder on the ntfs partition and update it only from MX-14.

I have a ZG5, like the one rokytnji.1 mentioned, as well,
with the same software cloned on to the ZG5.
Going to try using it a bit more and see how Thunar behaves.
Last time I used it it worked fine. Maybe just some
strange anomaly that shows its self on the KAV60?

Thanks for the suggestions.
Last edited by Richard on Wed Jul 16, 2014 10:35 pm, edited 1 time in total.
LT: MX18.3: Thinkpad T430: DualCore, Intel i5-3320M, Ivy Bridge; 8GB RAM; 4.19.0-5-amd64; 119GB SSD 840PRO, Intel Graphics-Audio-Network
NB: MX18.1, antiX17.4: AsusTek EeePC 1005HA: Intel DualCore Atom N270, 1GB RAM, 4.19.0-1-686, 150GB HDD

User avatar
BitJam
Forum Veteran
Forum Veteran
Posts: 3341
Joined: Sat Aug 22, 2009 11:36 pm

Re: Thunar soft lockup

#12

Post by BitJam » Wed Jul 16, 2014 10:21 pm

Richard wrote:@BitJam, Hey, great memory.
s/memory/Google-foo/

Post Reply

Return to “Bugs and Non-Package Requests Forum”