Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

cli-aptiX - problem after update with translations

For suggestions, procedures and requests for translations of documentation and apps to languages other than English.
Post Reply
User avatar
Fibogacci
Forum Regular
Forum Regular
Posts: 152
Joined: Sun Dec 30, 2018 4:19 pm

cli-aptiX - problem after update with translations

#1

Post by Fibogacci » Fri Mar 08, 2019 1:10 pm

Hello,

there is a problem with cli-aptiX and its translation (Polish version).

Firstly it was updated and cli-aptiX was nearly fully translated (some lines were still in English).
First printscreen is from Monday, 3rd of March 2019.

Later there was probably next update and cli-aptiX is now in Portuguese (besides that line which earlier was in English - now it is in Polish).
Second printscreen from today (it was like that already yesterday, 7th of March, 2019).

Image Image

Where to (to whom) should I send this issue? Should I use Bugzilla? I know that OldGiza is updating/sending translation from transifex to MX, but I don't know who is doing antiX and antiX tools/applications updates (which is cli-aptiX).

Thanks for help
Fibogacci
Last edited by Fibogacci on Fri Mar 08, 2019 1:15 pm, edited 1 time in total.
MX-18 Continuum x86_64: laptop Dell Inspiron N7110, Intel Core i5-2410M @ 2.900GHz, 4GB RAM, Kernel: 4.19, DE: Xfce
---
Telegram: @Fibogacci
Telegram group: http://t.me/mxlinuxpopolsku

User avatar
Fibogacci
Forum Regular
Forum Regular
Posts: 152
Joined: Sun Dec 30, 2018 4:19 pm

Re: cli-aptiX - problem after update with translations

#2

Post by Fibogacci » Fri Mar 08, 2019 1:13 pm

sorry, post was doubled
MX-18 Continuum x86_64: laptop Dell Inspiron N7110, Intel Core i5-2410M @ 2.900GHz, 4GB RAM, Kernel: 4.19, DE: Xfce
---
Telegram: @Fibogacci
Telegram group: http://t.me/mxlinuxpopolsku

User avatar
dolphin_oracle
Developer
Posts: 12539
Joined: Sun Dec 16, 2007 1:17 pm

Re: cli-aptiX - problem after update with translations

#3

Post by dolphin_oracle » Fri Mar 08, 2019 1:24 pm

file a bug on the buzilla . there is an antiX area.

I'll also let the devs know.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Fibogacci
Forum Regular
Forum Regular
Posts: 152
Joined: Sun Dec 30, 2018 4:19 pm

Re: cli-aptiX - problem after update with translations

#4

Post by Fibogacci » Fri Mar 08, 2019 1:32 pm

dolphin_oracle wrote:
Fri Mar 08, 2019 1:24 pm
file a bug on the buzilla . there is an antiX area.

I'll also let the devs know.you
Thank you, I'll use Bugzilla.
MX-18 Continuum x86_64: laptop Dell Inspiron N7110, Intel Core i5-2410M @ 2.900GHz, 4GB RAM, Kernel: 4.19, DE: Xfce
---
Telegram: @Fibogacci
Telegram group: http://t.me/mxlinuxpopolsku

User avatar
anticapitalista
Developer
Posts: 6301
Joined: Sat Jul 15, 2006 10:40 am

Re: cli-aptiX - problem after update with translations

#5

Post by anticapitalista » Fri Mar 08, 2019 3:32 pm

Next upgrade of cli-aptiX should fix this.
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-17 "Heather Heyer" - lean and mean.
https://antixlinux.com

Post Reply

Return to “Translations”