Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-16 Screenshots

Show us how you are setting up MX
User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1829
Joined: Sat Jan 16, 2016 8:20 pm

Re: MX-16 Screenshots

#11

Post by v3g4n » Tue Dec 06, 2016 1:16 pm

Is this what you are referring to?
Image

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11830
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Screenshots

#12

Post by dolphin_oracle » Tue Dec 06, 2016 1:18 pm

v3g4n wrote:Is this what you are referring to?
Image
Yeah. I started playing with a fresh antix core install yesterday and I can't get icons to show up in the system menu even if I use the mate icons.
They show up in the other menus and in the system sub menus.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1829
Joined: Sat Jan 16, 2016 8:20 pm

Re: MX-16 Screenshots

#13

Post by v3g4n » Tue Dec 06, 2016 1:26 pm

Are you using the version from Jessie or from Stevo's OBS repo? How did you install it? This is how I did

Code: Select all

apt-get install --install-recommends mate-desktop-environment
echo 'deb http://download.opensuse.org/repositories/home:/stevenpusser:/MATE-1.16/Debian_8.0/ /' > /etc/apt/sources.list.d/mate-desktop-environment.list 
wget http://download.opensuse.org/repositories/home:stevenpusser:MATE-1.16/Debian_8.0/Release.key
apt-key add - < Release.key
apt-get update
apt-get dist-upgrade
I will try with an antix core install in a VM and see if I get the same

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11830
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Screenshots

#14

Post by dolphin_oracle » Tue Dec 06, 2016 1:43 pm

v3g4n wrote:Are you using the version from Jessie or from Stevo's OBS repo? How did you install it? This is how I did

Code: Select all

apt-get install --install-recommends mate-desktop-environment
echo 'deb http://download.opensuse.org/repositories/home:/stevenpusser:/MATE-1.16/Debian_8.0/ /' > /etc/apt/sources.list.d/mate-desktop-environment.list 
wget http://download.opensuse.org/repositories/home:stevenpusser:MATE-1.16/Debian_8.0/Release.key
apt-key add - < Release.key
apt-get update
apt-get dist-upgrade
I will try with an antix core install in a VM and see if I get the same
obs version.
You do not have the required permissions to view the files attached to this post.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1829
Joined: Sat Jan 16, 2016 8:20 pm

Re: MX-16 Screenshots

#15

Post by v3g4n » Tue Dec 06, 2016 3:17 pm

Did you remove the block from any systemd packages from being installed because I'm not even able to install mate-destkop-environment without doing so?

Code: Select all

/home/v3g4n# apt-get install mate-session-manager
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mate-session-manager : Depends: libsystemd0 but it is not installable
E: Unable to correct problems, you have held broken packages.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11830
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Screenshots

#16

Post by dolphin_oracle » Tue Dec 06, 2016 3:21 pm

v3g4n wrote:Did you remove the block from any systemd packages from being installed because I'm not even able to install mate-destkop-environment without doing so?

Code: Select all

/home/v3g4n# apt-get install mate-session-manager
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mate-session-manager : Depends: libsystemd0 but it is not installable
E: Unable to correct problems, you have held broken packages.
yes I did. I removed the 00systemd file in /etc/apt/preferences
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1829
Joined: Sat Jan 16, 2016 8:20 pm

Re: MX-16 Screenshots

#17

Post by v3g4n » Tue Dec 06, 2016 3:39 pm

Alright, I did the same. I tried a couple times to install antix-core, but each time on reboot it couldn't find the bootable device, yeah I'm a scrub and messed something up I'm sure. I then went with antix-base and the icons do show up in the System menu, so I'm think that something must be missing from your install? Does resetting the panel help?

Code: Select all

mate-panel --reset
Image
Last edited by v3g4n on Tue Dec 06, 2016 3:46 pm, edited 1 time in total.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11830
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Screenshots

#18

Post by dolphin_oracle » Tue Dec 06, 2016 3:45 pm

looks that way!

with antiX-core, you need to update the cli-installer before installing. the original had a bug.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1829
Joined: Sat Jan 16, 2016 8:20 pm

Re: MX-16 Screenshots

#19

Post by v3g4n » Tue Dec 06, 2016 3:47 pm

Ah, thanks! I will try that again then!

Edit: Boots up just fine now, thanks good sir!
Last edited by v3g4n on Tue Dec 06, 2016 3:57 pm, edited 1 time in total.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11830
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Screenshots

#20

Post by dolphin_oracle » Tue Dec 06, 2016 3:49 pm

wait a minute! mine is 1.14, not 1.16. maybe something is missing! my issues feel like a gtk problem.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

Post Reply

Return to “Themes and Screenshots”