Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

(SOLVED)files on ntfs (windows 10) partition appear as read only.

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 632
Joined: Sun Nov 12, 2017 10:58 am

Re: files on ntfs (windows 10) partition appear as read only.

#11

Post by Gerson » Fri Mar 15, 2019 6:50 am

It's simple. In the Whisker menu go to Settings> Configuration Manager> Disk Administrator (root permissions)> -search the NTFS partition and select it; Click on Edit and in the window that opens in the first reel choose: ntfs-3g (Read-write-driver), click on OK, and close.
You do not have the required permissions to view the files attached to this post.
No todos ignoramos las mismas cosas. :confused:

User avatar
Laurentius
Forum Regular
Forum Regular
Posts: 115
Joined: Sat Jan 20, 2018 9:44 pm

(SOLVED)Re: files on ntfs (windows 10) partition appear as read only.

#12

Post by Laurentius » Tue May 21, 2019 2:34 pm

Hello.
Thank you for your replies.

Here to say that I solved the issue (from within windows) disabling hibernation from command line with

Code: Select all

powercfg.exe /h off
I could not do it via GUI.

I think I had done it before but, probably after some update?, it was enabled again.

Post Reply

Return to “General”