Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-18 beta 1 feedback

Message
Author
zukahn1
Forum Novice
Forum  Novice
Posts: 8
Joined: Fri Aug 03, 2018 12:02 pm

Re: MX-18 beta 1 feedback

#141 Post by zukahn1 » Wed Dec 05, 2018 1:05 am

Have tried this on several USB setups great distro works good on older Dell Latitude laptop with 2.0 USB live basic setup with persistence very good. Does not really work good with worlds slowest new USB emtec under 5mb rw bench speed pretty much expected and doesn't work worth NTFS formated multiboot also pretty much expected. Works great with YUMI Fat32 multi. One minor issue that is a bit annoying many of the Conky's that should default to right side are centered including Geeky-tower which is one I really like.

User avatar
asqwerth
Forum Veteran
Forum Veteran
Posts: 3636
Joined: Sun May 27, 2007 5:37 am

Re: MX-18 beta 1 feedback

#142 Post by asqwerth » Wed Dec 05, 2018 1:11 am

zukahn1 wrote:
Wed Dec 05, 2018 1:05 am
... One minor issue that is a bit annoying many of the Conky's that should default to right side are centered including Geeky-tower which is one I really like.
Geeky-tower should be defaulting to the right side.

Did you install the iso on your laptop? And how big is the screen?

After installation, reboot, and if it still doesn't appear on the right, post back with your system info (MX-Tools>>Quick System Info) and the conky configuration (open Conky Manager, click on the Edit button (pencil icon) and copy the config text that appears in your text editor).
Desktop: Intel i5-4460, 16GB RAM, Intel integrated graphics
Clevo N130WU-based Ultrabook: Intel i7-8550U (Kaby Lake R), 16GB RAM, Intel integrated graphics (UEFI)
ASUS X42D laptop: AMD Phenom II, 6GB RAM, Mobility Radeon HD 5400

User avatar
Paul..
Forum Guide
Forum Guide
Posts: 2308
Joined: Sun Mar 18, 2007 6:34 pm

Re: MX-18 beta 1 feedback-now working perfectly

#143 Post by Paul.. » Wed Dec 05, 2018 4:06 am

entropyfoe wrote:
Tue Dec 04, 2018 10:07 pm
I had the crash at idle again, so the boot code is needed.
I added manually to /etc/default/grub, the line rcu_nocbs=0-11
This completely stabilized my MX 17, so I am sure this will work again. [wish those kernel gurus would fix that]
I have a very similar new rig...(see sig) with the Asus X470 mother board and Ryzen 5 1400 (4 cores, 8 threads). In my case, I've stabilized the system by un-checking all options in "Power manager settings"...

...I did try the boot option rcu_nocbs (in my case, rcu_nocbs=0-7) but it doesn't seem to work on this particular rig. Go figure...I dunno why.

Like you, I'm hoping the kernel gods figure this one out. We should stay in touch and continue to share notes.

Code: Select all

System:    Host: BigDaddy Kernel: 4.19.0-1-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3 
           Distro: MX-18b1_x64 Continuum December 3  2018 
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME X470-PRO v: Rev X.0x serial: <root required> 
           UEFI: American Megatrends v: 4011 date: 04/19/2018 
CPU:       Topology: Quad Core model: AMD Ryzen 5 1400 bits: 64 type: MT MCP L2 cache: 2048 KiB 
           Speed: 1375 MHz min/max: 1550/3200 MHz Core speeds (MHz): 1: 1375 2: 1375 3: 1375 
           4: 1375 5: 1367 6: 1566 7: 1977 8: 1748 
Graphics:  Device-1: NVIDIA GM107 [GeForce GTX 750 Ti] driver: nouveau v: kernel 
           Display: x11 server: X.Org 1.19.2 driver: nouveau unloaded: fbdev,modesetting,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: NV117 v: 4.3 Mesa 18.2.6 
Audio:     Device-1: NVIDIA driver: snd_hda_intel 
           Device-2: AMD driver: snd_hda_intel 
           Sound Server: ALSA v: k4.19.0-1-amd64 
Network:   Device-1: Intel I211 Gigabit Network driver: igb 
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 4c:ed:fb:72:e9:c5 
Drives:    Local Storage: total: 727.29 GiB used: 151.43 GiB (20.8%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 250GB size: 232.89 GiB 
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
           ID-3: /dev/sdb type: USB vendor: SanDisk model: Ultra size: 28.64 GiB 
Partition: ID-1: / size: 47.81 GiB used: 9.49 GiB (19.9%) fs: ext4 dev: /dev/nvme0n1p2 
           ID-2: swap-1 size: 15.62 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p5 
Sensors:   System Temperatures: cpu: 31.5 C mobo: N/A gpu: nouveau temp: 33 C 
           Fan Speeds (RPM): cpu: 0 gpu: nouveau fan: 1080 
Info:      Processes: 266 Uptime: 10h 05m Memory: 15.66 GiB used: 3.25 GiB (20.7%) Shell: bash 
           inxi: 3.0.25

Asus Prime X470-Pro
AMD Ryzen 5 1400 (8 threads)
16 Gig DDR4 3000
Nvidia - GeForce GTX 750 Ti
Samsung 970 NVMe SSD nvme0n1P2=MX-18
500GB SSD sda1= Data

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23025
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-18 beta 1 feedback

#144 Post by Jerry3904 » Wed Dec 05, 2018 6:33 am

zukahn1 wrote:
Wed Dec 05, 2018 1:05 am
Have tried this on several USB setups great distro works good on older Dell Latitude laptop with 2.0 USB live basic setup with persistence very good. Does not really work good with worlds slowest new USB emtec under 5mb rw bench speed pretty much expected and doesn't work worth NTFS formated multiboot also pretty much expected. Works great with YUMI Fat32 multi. One minor issue that is a bit annoying many of the Conky's that should default to right side are centered including Geeky-tower which is one I really like.
All the conkies are set to the center, will change once we have a default wallpaper. For now, just open Conky Manager, highlight the active conkies and click on the little great icon to change location. All laid out in the Wiki Help files.

https://mxlinux.org/wiki/help-files/help-conky-manager

https://mxlinux.org/wiki/help-files/help-mx-conky
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Fornhamfred
Forum Regular
Forum Regular
Posts: 165
Joined: Sun May 02, 2010 12:49 pm

Re: MX-18 beta 1 feedback

#145 Post by Fornhamfred » Wed Dec 05, 2018 6:38 am

Yes I confirm that Teamviewer 12 installed and runs fine in "MX18_x64 Continuum March 14 2018"-upgraded from MX17.1 with having dev-repo enabled.

Code: Select all

System:    Host: mx17 Kernel: 4.15.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Xfce 4.12.3 Distro: MX-18_x64 Continuum March 14  2018 
           base: Debian GNU/Linux 9 (stretch) 
Machine:   Type: Desktop Mobo: ASUSTeK model: P8Z68-V LX v: Rev X.0x serial: <filter> 
           BIOS: American Megatrends v: 0703 date: 10/21/2011 
CPU:       Topology: Quad Core model: Intel Core i5-2500K bits: 64 type: MCP arch: Sandy Bridge 
           rev: 7 L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27195 
           Speed: 1648 MHz min/max: 1600/5900 MHz Core speeds (MHz): 1: 1740 2: 1725 3: 1648 
           4: 1648 
Graphics:  Device-1: AMD Turks XT [Radeon HD 6670/7670] driver: radeon v: kernel bus ID: 01:00.0 
           Display: x11 server: X.Org 1.19.2 driver: ati,radeon unloaded: fbdev,modesetting,vesa 
           resolution: 1360x768~60Hz 
           OpenGL: renderer: AMD TURKS (DRM 2.50.0 / 4.15.0-1-amd64 LLVM 7.0.0) 
           v: 3.3 Mesa 18.2.6 direct render: Yes 
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio 
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Device-2: AMD Turks HDMI Audio [Radeon HD 6500/6600 / 6700M Series] 
           driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           Sound Server: ALSA v: k4.15.0-1-amd64 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
           v: 2.3LK-NAPI port: d000 bus ID: 07:00.0 
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 2.04 TiB used: 16.05 GiB (0.8%) 
           ID-1: /dev/sda vendor: Seagate model: ST2000DL003-9VT166 size: 1.82 TiB 
           ID-2: /dev/sdb vendor: Kingston model: SA400S37240G size: 223.57 GiB 
Partition: ID-1: / size: 20.06 GiB used: 6.59 GiB (32.8%) fs: ext4 dev: /dev/sdb7 
           ID-2: /home size: 29.67 GiB used: 2.37 GiB (8.0%) fs: ext4 dev: /dev/sdb8 
Sensors:   System Temperatures: cpu: 34.0 C mobo: N/A gpu: radeon temp: 36 C 
           Fan Speeds (RPM): cpu: 0 
Repos:     Active apt repos in: /etc/apt/sources.list.d/antix.list 
           1: deb http://nl.mxrepo.com/antix/stretch stretch main
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
           1: deb http://ftp.uk.debian.org/debian/ stretch-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list 
           1: deb http://ftp.uk.debian.org/debian/ stretch main contrib non-free
           2: deb http://security.debian.org/ stretch/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/devrepo.list

User avatar
mystic
Forum Novice
Forum  Novice
Posts: 4
Joined: Tue Aug 21, 2018 1:37 am

Re: MX-18 beta 1 feedback

#146 Post by mystic » Wed Dec 05, 2018 7:05 am

Speaking about conky.
I have usually been able to drag it with Alt + left click but now it doesn't seem to work that often. Some of the conkies work but others don't such as geeky tower.

User avatar
danielson
Forum Regular
Forum Regular
Posts: 180
Joined: Wed Dec 14, 2016 3:36 pm

Re: MX-18 beta 1 feedback

#147 Post by danielson » Wed Dec 05, 2018 10:05 am

Don't want to wear out this issue, but the only thing that happens (appears) after pressing the power button to get out of sleep mode, is the MX18 beta screen.

- - - - -

Now where can i configure the lock screen key...?
Need another cup of mojo.
Distro: MX-18b1_x64
Laptop: HP EliteBook 8460p
CPU: Dual core Intel i5-2520M.
Office: LibreOffice.
Browser: Firefox (Quantum), Vivaldi (Snapshot).

User avatar
bumper
Forum Novice
Forum  Novice
Posts: 7
Joined: Tue Nov 06, 2018 9:43 am

Re: MX-18 beta 1 feedback

#148 Post by bumper » Wed Dec 05, 2018 10:37 am

ok still no help, impossible to run some of my favorite programs, Cliqz browser, etc and a few more, so maybe in a newer version so switch back to my old hard drive. downloads of videos a big problem, watching videos many pauses, any browsers hang up, a few programs in MX are old versions and I can't upgrade them. :popcorn:
Last edited by bumper on Fri Dec 07, 2018 8:02 pm, edited 1 time in total.
I f the code works the First time something is incomplete :number1:

User avatar
Serban
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Dec 04, 2018 8:22 pm

Re: MX-18 beta 1 feedback, Serban S

#149 Post by Serban » Wed Dec 05, 2018 10:38 am

I upgraded, instead of installing from ISO.
Everything went smooth. I loved the terminal window that kept me in the loop!
I have many things to solve now, but generally speaking, nothing close to what is usually called "objection".
Everything works fine!
Thanks a lot to each and everyone in this team!
Now, I'm going to perform the Repo update, as pointed out in an earlier post, then I think I'll install the Apps I usually use. I have a script so it will go smooth, since I wrote it for apt (apt-get).
SO FAR:
  • Lots of useful things on system administration side. Cool!
  • The Installer, looks great!
  • The upgrade, is very straightforward and IT WORKS!
  • The RAM consumption is OK> 430 - 480 MB with Double Commander and Task Manager in Startup and somewhere around 1,5 GB with FireFox running some Pink Flod YouTubes.
  • CPU, goes from 25% to some 45%.
  • Sadly, Linux Mint 18.x (x = 0, 1, 2, 3) uses all available RAM for the same tasks!
    Now, I am writing this post from MX Linux 18 Beta 1
    (External USB drive, 160 GB Hitachi on a Lenovo ThinkPad T400, 4 GB RAM DDR III, CPU Intel Core2Duo T9400@2,53 GHz, HDD 1 TB SATA)
    Şerban Stănescu, Alexandria, RO.
    Lenovo ThinkPad T400; ASUS X200M.

    User avatar
    danielson
    Forum Regular
    Forum Regular
    Posts: 180
    Joined: Wed Dec 14, 2016 3:36 pm

    Re: MX-18 beta 1 feedback

    #150 Post by danielson » Wed Dec 05, 2018 11:07 am

    Probably not specific to 18 beta, but can't see entries when trying to edit them in Google Contacts (when using dark themes).
    Must highlight typed info to see them.
    Distro: MX-18b1_x64
    Laptop: HP EliteBook 8460p
    CPU: Dual core Intel i5-2520M.
    Office: LibreOffice.
    Browser: Firefox (Quantum), Vivaldi (Snapshot).

    Post Reply

    Return to “General”