Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

nl.mxrepo.com

Post Reply
Message
Author
User avatar
Fornhamfred
Forum Regular
Forum Regular
Posts: 157
Joined: Sun May 02, 2010 12:49 pm

nl.mxrepo.com

#1 Post by Fornhamfred » Wed Oct 10, 2018 2:30 pm

Hi
I have not been able to connect to the above today.

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 2352
Joined: Wed Apr 11, 2018 5:09 pm

Re: nl.mxrepo.com

#2 Post by fehlix » Wed Oct 10, 2018 2:45 pm

Fornhamfred wrote:
Wed Oct 10, 2018 2:30 pm
I have not been able to connect to the above today.
MX Repo-Manager
-> Select fastest
or
-> select manually ftp.nluug.nl,
which is often faster to me than other dutch and german mirrors.
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4480
Joined: Wed Jul 12, 2006 4:05 pm

Re: nl.mxrepo.com

#3 Post by timkb4cq » Wed Oct 10, 2018 3:37 pm

nl.mxrepo.com is working well from here in Florida. The logs show no downtime or unusually high load.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2492
Joined: Tue Jan 27, 2009 3:07 pm

Re: nl.mxrepo.com

#4 Post by chrispop99 » Wed Oct 10, 2018 4:05 pm

Confirmed as working here in UK; perhaps a temporary glitch?

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
Fornhamfred
Forum Regular
Forum Regular
Posts: 157
Joined: Sun May 02, 2010 12:49 pm

Re: nl.mxrepo.com

#5 Post by Fornhamfred » Thu Oct 11, 2018 11:28 am

chrispop99 wrote:
Wed Oct 10, 2018 4:05 pm
Confirmed as working here in UK; perhaps a temporary glitch?

Chris
Still having trouble with the repo but used the tool to change to fastest repo which is Denmark and all is fine. Thanks

Post Reply

Return to “General”