Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Mesa drivers

Message
Author
Hooten
Forum Novice
Forum  Novice
Posts: 43
Joined: Sat May 05, 2018 5:52 pm

Re: Mesa drivers

#11 Post by Hooten » Thu Sep 13, 2018 11:55 am

kmathern wrote:
Wed Sep 12, 2018 7:55 pm
I found a way to do the Mesa upgrade using MX Package Installer.

For all steps below make sure the "Hide library and developer packages" checkbox is unchecked.

1) 'Full App Catalog' tab, select Debian Backports as source, type 'mesa' in search box, upgrade all installed mesa packages that are shown as upgradeable (will upgrade and/or install 18 packages in total)
2) 'Full App Catalog' tab, select Debian Backports as source, type 'libxatracker2' in search box, upgrade libxatracker2 package that's shown as upgradeable (this will also cause libllvm6.0 to be installed)
3) 'Full App Catalog' tab, select Debian Backports as source, type 'mesa' in search box, upgrade libgl1-mesa-dri package that's shown as upgradeable (it was held back in step 1, it also causes libdrm-amdgpu1 to be upgraded)
Oh god you are my savior. I was too stupid not to see the "hide library and developer packages" checkbox. Finally after your perfect instructions i have the newer mesa drivers in my system.

Thank you all people

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9415
Joined: Wed Jul 12, 2006 2:26 pm

Re: Mesa drivers

#12 Post by kmathern » Thu Sep 13, 2018 12:54 pm

Hooten wrote:
Thu Sep 13, 2018 11:55 am
Oh god you are my savior. I was too stupid not to see the "hide library and developer packages" checkbox. Finally after your perfect instructions i have the newer mesa drivers in my system.

Thank you all people
Glad it worked for you. Btw don't feel bad, I missed that checkbox the first time too.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 17041
Joined: Fri Dec 15, 2006 8:07 pm

Re: Mesa drivers

#13 Post by Stevo » Thu Sep 13, 2018 1:09 pm

Maybe it would have been easier to use our experimental repo with the newer Mesa after all!

Anyway, since there are going to be more and more machines as time goes on with hardware that requires a newer Mesa, along with maybe a newer kernel, maybe we could set up a one-click installer for the Mesa upgrade in the MXPI.

Here's what we currently have in the experimental repo: http://mxrepo.com/mx/experimental/pool/test/

Hooten
Forum Novice
Forum  Novice
Posts: 43
Joined: Sat May 05, 2018 5:52 pm

Re: Mesa drivers

#14 Post by Hooten » Thu Sep 13, 2018 1:26 pm

Now when i launch steam it gives this error :
Steam needs to install these additional packages:
libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386 :frown:

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 17041
Joined: Fri Dec 15, 2006 8:07 pm

Re: Mesa drivers

#15 Post by Stevo » Thu Sep 13, 2018 4:11 pm

Yes, you'll need to install the matching versions of those Mesa libraries from backports, also. Libc6:i386 can be installed first from the main Debian repo:

Code: Select all

sudo apt install libc6:i386
It might be easier to install the Mesa libs on the command line. Enable the backports repo (in Synaptic, if desired), then run

Code: Select all

sudo apt install libgl1-mesa-dri:i386=18.1.6-1~bpo9+1 libgl1-mesa-glx:i386=18.1.6-1~bpo9+1
This is for the current version in backports, and will that certainly change in the future. Then disable the backports repo.

Hooten
Forum Novice
Forum  Novice
Posts: 43
Joined: Sat May 05, 2018 5:52 pm

Re: Mesa drivers

#16 Post by Hooten » Thu Sep 13, 2018 4:48 pm

Stevo wrote:
Thu Sep 13, 2018 4:11 pm
Yes, you'll need to install the matching versions of those Mesa libraries from backports, also. Libc6:i386 can be installed first from the main Debian repo:

Code: Select all

sudo apt install libc6:i386
It might be easier to install the Mesa libs on the command line. Enable the backports repo (in Synaptic, if desired), then run

Code: Select all

sudo apt install libgl1-mesa-dri:i386=18.1.6-1~bpo9+1 libgl1-mesa-glx:i386=18.1.6-1~bpo9+1
This is for the current version in backports, and will that certainly change in the future. Then disable the backports repo.
The first part with lobc6:i836 was successful but the second part gave me this :
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libgl1-mesa-dri:i386 : Depends: libdrm-amdgpu1:i386 (>= 2.4.90) but it is not going to be installed
Depends: libdrm-intel1:i386 (>= 2.4.38) but it is not going to be installed
Depends: libdrm-nouveau2:i386 (>= 2.4.66) but it is not going to be installed
Depends: libdrm-radeon1:i386 (>= 2.4.31) but it is not going to be installed
Depends: libdrm2:i386 (>= 2.4.75) but it is not going to be installed
Depends: libglapi-mesa:i386 but it is not going to be installed
libgl1-mesa-glx:i386 : Depends: libglx-mesa0:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 17041
Joined: Fri Dec 15, 2006 8:07 pm

Re: Mesa drivers

#17 Post by Stevo » Thu Sep 13, 2018 5:09 pm

Well, apt isn't that smart, but aptitude should be able to figure out the situation by trying multiple solutions. Try instead

Code: Select all

sudo aptitude install libgl1-mesa-dri:i386=18.1.6-1~bpo9+1 libgl1-mesa-glx:i386=18.1.6-1~bpo9+1
and carefully read what it proposes to do. If it wants to remove or downgrade anything instead of just installing the new packages and their i386 dependencies, hit "n" to get it to try another solution, and repeat until it gives what you want. Sometimes this takes a while.

Hooten
Forum Novice
Forum  Novice
Posts: 43
Joined: Sat May 05, 2018 5:52 pm

Re: Mesa drivers

#18 Post by Hooten » Fri Sep 14, 2018 11:22 am

Stevo wrote:
Thu Sep 13, 2018 5:09 pm
Well, apt isn't that smart, but aptitude should be able to figure out the situation by trying multiple solutions. Try instead

Code: Select all

sudo aptitude install libgl1-mesa-dri:i386=18.1.6-1~bpo9+1 libgl1-mesa-glx:i386=18.1.6-1~bpo9+1
and carefully read what it proposes to do. If it wants to remove or downgrade anything instead of just installing the new packages and their i386 dependencies, hit "n" to get it to try another solution, and repeat until it gives what you want. Sometimes this takes a while.
Sorry for the delay, i just returned home from work. I chose debian backport from synaptic and after that i hit the command you suggested me and gave me this :The following NEW packages will be installed:
libbsd0:i386{a} libdrm-intel1:i386{ab} libdrm-nouveau2:i386{ab} libdrm-radeon1:i386{ab} libdrm2:i386{ab}
libedit2:i386{a} libelf1:i386{a} libexpat1:i386{a} libffi6:i386{a} libgl1-mesa-dri:i386{b} libglapi-mesa:i386{ab}
libllvm6.0:i386{a} libncurses5:i386{a} libpciaccess0:i386{a} libsensors4:i386{a} libstdc++6:i386{a}
libtinfo5:i386{a} zlib1g:i386{a}
The following packages will be REMOVED:
libhsqldb1.8.0-java{u} libllvm3.9{u} libqt4-declarative{u} libqt4-designer{u} libqt4-help{u} libqt4-script{u}
libqt4-scripttools{u} libqt4-svg{u} libqt4-test{u} libqt4-xmlpatterns{u} libqtassistantclient4{u}
libservlet3.1-java{u} libvlccore8{u} python-qt4{u}
The following packages are RECOMMENDED but will NOT be installed:
libgpm2:i386
0 packages upgraded, 18 newly installed, 14 to remove and 2 not upgraded.
Need to get 24.4 MB of archives. After unpacking 143 MB will be used.
The following packages have unmet dependencies:
libdrm-nouveau2 : Breaks: libdrm-nouveau2:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-nouveau2:i386 : Breaks: libdrm-nouveau2 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libglapi-mesa : Breaks: libglapi-mesa:i386 (!= 18.1.6-1~bpo9+1) but 13.0.6-1+b2 is to be installed
libglapi-mesa:i386 : Breaks: libglapi-mesa (!= 13.0.6-1+b2) but 18.1.6-1~bpo9+1 is installed
libdrm2 : Breaks: libdrm2:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm2:i386 : Breaks: libdrm2 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libgl1-mesa-dri:i386 : Depends: libdrm-amdgpu1:i386 (>= 2.4.90) but it is not going to be installed
Depends: libdrm2:i386 (>= 2.4.75) but 2.4.74-1 is to be installed
libdrm-intel1 : Breaks: libdrm-intel1:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-intel1:i386 : Breaks: libdrm-intel1 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libdrm-radeon1 : Breaks: libdrm-radeon1:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-radeon1:i386 : Breaks: libdrm-radeon1 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
The following actions will resolve these dependencies:

Keep the following packages at their current version:
1) libdrm-intel1:i386 [Not Installed]
2) libdrm-nouveau2:i386 [Not Installed]
3) libdrm-radeon1:i386 [Not Installed]
4) libdrm2:i386 [Not Installed]
5) libgl1-mesa-dri:i386 [Not Installed]
6) libglapi-mesa:i386 [Not Installed]



Accept this solution? [Y/n/q/?] y
The following packages will be REMOVED:
libhsqldb1.8.0-java{u} libllvm3.9{u} libqt4-declarative{u} libqt4-designer{u} libqt4-help{u} libqt4-script{u}
libqt4-scripttools{u} libqt4-svg{u} libqt4-test{u} libqt4-xmlpatterns{u} libqtassistantclient4{u}
libservlet3.1-java{u} libvlccore8{u} python-qt4{u}
0 packages upgraded, 0 newly installed, 14 to remove and 2 not upgraded.
Need to get 0 B of archives. After unpacking 86.6 MB will be freed.
Do you want to continue? [Y/n/?] y

I entered "n" as you said but nothing happened after that. I didn't understand when you said " hit "n" to get it to try another solution, and repeat until it gives what you want." What another solution? So hit "y" the next time, but same nothing happened, same error when i launch steam. :frown:

Hooten
Forum Novice
Forum  Novice
Posts: 43
Joined: Sat May 05, 2018 5:52 pm

Re: Mesa drivers

#19 Post by Hooten » Fri Sep 14, 2018 11:30 am

Hooten wrote:
Fri Sep 14, 2018 11:22 am
Stevo wrote:
Thu Sep 13, 2018 5:09 pm
Well, apt isn't that smart, but aptitude should be able to figure out the situation by trying multiple solutions. Try instead

Code: Select all

sudo aptitude install libgl1-mesa-dri:i386=18.1.6-1~bpo9+1 libgl1-mesa-glx:i386=18.1.6-1~bpo9+1
and carefully read what it proposes to do. If it wants to remove or downgrade anything instead of just installing the new packages and their i386 dependencies, hit "n" to get it to try another solution, and repeat until it gives what you want. Sometimes this takes a while.
Sorry for the delay, i just returned home from work. I chose debian backport from synaptic and after that i hit the command you suggested me and gave me this :

The following NEW packages will be installed:
libbsd0:i386{a} libdrm-intel1:i386{ab} libdrm-nouveau2:i386{ab} libdrm-radeon1:i386{ab} libdrm2:i386{ab}
libedit2:i386{a} libelf1:i386{a} libexpat1:i386{a} libffi6:i386{a} libgl1-mesa-dri:i386{b} libglapi-mesa:i386{ab}
libllvm6.0:i386{a} libncurses5:i386{a} libpciaccess0:i386{a} libsensors4:i386{a} libstdc++6:i386{a}
libtinfo5:i386{a} zlib1g:i386{a}
The following packages will be REMOVED:
libhsqldb1.8.0-java{u} libllvm3.9{u} libqt4-declarative{u} libqt4-designer{u} libqt4-help{u} libqt4-script{u}
libqt4-scripttools{u} libqt4-svg{u} libqt4-test{u} libqt4-xmlpatterns{u} libqtassistantclient4{u}
libservlet3.1-java{u} libvlccore8{u} python-qt4{u}
The following packages are RECOMMENDED but will NOT be installed:
libgpm2:i386
0 packages upgraded, 18 newly installed, 14 to remove and 2 not upgraded.
Need to get 24.4 MB of archives. After unpacking 143 MB will be used.
The following packages have unmet dependencies:
libdrm-nouveau2 : Breaks: libdrm-nouveau2:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-nouveau2:i386 : Breaks: libdrm-nouveau2 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libglapi-mesa : Breaks: libglapi-mesa:i386 (!= 18.1.6-1~bpo9+1) but 13.0.6-1+b2 is to be installed
libglapi-mesa:i386 : Breaks: libglapi-mesa (!= 13.0.6-1+b2) but 18.1.6-1~bpo9+1 is installed
libdrm2 : Breaks: libdrm2:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm2:i386 : Breaks: libdrm2 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libgl1-mesa-dri:i386 : Depends: libdrm-amdgpu1:i386 (>= 2.4.90) but it is not going to be installed
Depends: libdrm2:i386 (>= 2.4.75) but 2.4.74-1 is to be installed
libdrm-intel1 : Breaks: libdrm-intel1:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-intel1:i386 : Breaks: libdrm-intel1 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
libdrm-radeon1 : Breaks: libdrm-radeon1:i386 (!= 2.4.91-2~bpo9+1) but 2.4.74-1 is to be installed
libdrm-radeon1:i386 : Breaks: libdrm-radeon1 (!= 2.4.74-1) but 2.4.91-2~bpo9+1 is installed
The following actions will resolve these dependencies:

Keep the following packages at their current version:
1) libdrm-intel1:i386 [Not Installed]
2) libdrm-nouveau2:i386 [Not Installed]
3) libdrm-radeon1:i386 [Not Installed]
4) libdrm2:i386 [Not Installed]
5) libgl1-mesa-dri:i386 [Not Installed]
6) libglapi-mesa:i386 [Not Installed]



Accept this solution? [Y/n/q/?] y
The following packages will be REMOVED:
libhsqldb1.8.0-java{u} libllvm3.9{u} libqt4-declarative{u} libqt4-designer{u} libqt4-help{u} libqt4-script{u}
libqt4-scripttools{u} libqt4-svg{u} libqt4-test{u} libqt4-xmlpatterns{u} libqtassistantclient4{u}
libservlet3.1-java{u} libvlccore8{u} python-qt4{u}
0 packages upgraded, 0 newly installed, 14 to remove and 2 not upgraded.
Need to get 0 B of archives. After unpacking 86.6 MB will be freed.
Do you want to continue? [Y/n/?] y




I entered "n" as you said but nothing happened after that. I didn't understand when you said " hit "n" to get it to try another solution, and repeat until it gives what you want." What another solution? So hit "y" the next time, but same nothing happened, same error when i launch steam. :frown:

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9415
Joined: Wed Jul 12, 2006 2:26 pm

Re: Mesa drivers

#20 Post by kmathern » Fri Sep 14, 2018 12:33 pm

Hooten wrote:
Thu Sep 13, 2018 1:26 pm
Now when i launch steam it gives this error :
Steam needs to install these additional packages:
libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386 :frown:
Having the stretch-backports repo enabled and installing those three packages with the "-t stretch-backports" option added to the command looks like it will work in this simulation. Rerun it without the "-s" at the end if you get a good simulation.

Code: Select all

$ sudo apt-get install libc6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 -t stretch-backports -V -s
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following package was automatically installed and is no longer required:
   libllvm3.9 (1:3.9.1-9)
Use 'sudo apt autoremove' to remove it.
The following additional packages will be installed:
   gcc-6-base:i386 (6.3.0-18+deb9u1)
   libbsd0:i386 (0.8.3-1)
   libdrm-amdgpu1:i386 (2.4.91-2~bpo9+1)
   libdrm-intel1 (2.4.91-2~bpo9+1)
   libdrm-intel1:i386 (2.4.91-2~bpo9+1)
   libdrm-nouveau2 (2.4.91-2~bpo9+1)
   libdrm-nouveau2:i386 (2.4.91-2~bpo9+1)
   libdrm-radeon1 (2.4.91-2~bpo9+1)
   libdrm-radeon1:i386 (2.4.91-2~bpo9+1)
   libdrm2:i386 (2.4.91-2~bpo9+1)
   libedit2:i386 (3.1-20160903-3)
   libelf1:i386 (0.168-1)
   libexpat1:i386 (2.2.0-2+deb9u1)
   libffi6:i386 (3.2.1-6)
   libgcc1:i386 (1:6.3.0-18+deb9u1)
   libgl1:i386 (1.0.0+git20180308-2~bpo9+1)
   libglapi-mesa:i386 (18.1.6-1~bpo9+1)
   libglvnd0:i386 (1.0.0+git20180308-2~bpo9+1)
   libglx-mesa0:i386 (18.1.6-1~bpo9+1)
   libglx0:i386 (1.0.0+git20180308-2~bpo9+1)
   libllvm6.0:i386 (1:6.0-1~bpo9+1)
   libncurses5:i386 (6.0+20161126-1+deb9u2)
   libpciaccess0:i386 (0.13.4-1+b2)
   libsensors4:i386 (1:3.4.0-4)
   libstdc++6:i386 (6.3.0-18+deb9u1)
   libtinfo5:i386 (6.0+20161126-1+deb9u2)
   libx11-6:i386 (2:1.6.4-3)
   libx11-xcb1:i386 (2:1.6.4-3)
   libxau6:i386 (1:1.0.8-1)
   libxcb-dri2-0:i386 (1.12-1)
   libxcb-dri3-0:i386 (1.12-1)
   libxcb-glx0:i386 (1.12-1)
   libxcb-present0:i386 (1.12-1)
   libxcb-sync1:i386 (1.12-1)
   libxcb-xfixes0:i386 (1.12-1)
   libxcb1:i386 (1.12-1)
   libxdamage1:i386 (1:1.1.4-2+b3)
   libxdmcp6:i386 (1:1.1.2-3)
   libxext6:i386 (2:1.3.3-1+b2)
   libxfixes3:i386 (1:5.0.3-1)
   libxshmfence1:i386 (1.2-1+b2)
   libxxf86vm1:i386 (1:1.1.4-1+b2)
   zlib1g:i386 (1:1.2.8.dfsg-5)
Suggested packages:
   glibc-doc:i386
   locales:i386
   lm-sensors:i386 (1:3.4.0-4)
Recommended packages:
   libgpm2:i386 (1.20.4-6.2+b1)
The following NEW packages will be installed:
   gcc-6-base:i386 (6.3.0-18+deb9u1)
   libbsd0:i386 (0.8.3-1)
   libc6:i386 (2.24-11+deb9u3)
   libdrm-amdgpu1:i386 (2.4.91-2~bpo9+1)
   libdrm-intel1:i386 (2.4.91-2~bpo9+1)
   libdrm-nouveau2:i386 (2.4.91-2~bpo9+1)
   libdrm-radeon1:i386 (2.4.91-2~bpo9+1)
   libdrm2:i386 (2.4.91-2~bpo9+1)
   libedit2:i386 (3.1-20160903-3)
   libelf1:i386 (0.168-1)
   libexpat1:i386 (2.2.0-2+deb9u1)
   libffi6:i386 (3.2.1-6)
   libgcc1:i386 (1:6.3.0-18+deb9u1)
   libgl1:i386 (1.0.0+git20180308-2~bpo9+1)
   libgl1-mesa-dri:i386 (18.1.6-1~bpo9+1)
   libgl1-mesa-glx:i386 (18.1.6-1~bpo9+1)
   libglapi-mesa:i386 (18.1.6-1~bpo9+1)
   libglvnd0:i386 (1.0.0+git20180308-2~bpo9+1)
   libglx-mesa0:i386 (18.1.6-1~bpo9+1)
   libglx0:i386 (1.0.0+git20180308-2~bpo9+1)
   libllvm6.0:i386 (1:6.0-1~bpo9+1)
   libncurses5:i386 (6.0+20161126-1+deb9u2)
   libpciaccess0:i386 (0.13.4-1+b2)
   libsensors4:i386 (1:3.4.0-4)
   libstdc++6:i386 (6.3.0-18+deb9u1)
   libtinfo5:i386 (6.0+20161126-1+deb9u2)
   libx11-6:i386 (2:1.6.4-3)
   libx11-xcb1:i386 (2:1.6.4-3)
   libxau6:i386 (1:1.0.8-1)
   libxcb-dri2-0:i386 (1.12-1)
   libxcb-dri3-0:i386 (1.12-1)
   libxcb-glx0:i386 (1.12-1)
   libxcb-present0:i386 (1.12-1)
   libxcb-sync1:i386 (1.12-1)
   libxcb-xfixes0:i386 (1.12-1)
   libxcb1:i386 (1.12-1)
   libxdamage1:i386 (1:1.1.4-2+b3)
   libxdmcp6:i386 (1:1.1.2-3)
   libxext6:i386 (2:1.3.3-1+b2)
   libxfixes3:i386 (1:5.0.3-1)
   libxshmfence1:i386 (1.2-1+b2)
   libxxf86vm1:i386 (1:1.1.4-1+b2)
   zlib1g:i386 (1:1.2.8.dfsg-5)
The following packages will be upgraded:
   libdrm-intel1 (2.4.74-1 => 2.4.91-2~bpo9+1)
   libdrm-nouveau2 (2.4.74-1 => 2.4.91-2~bpo9+1)
   libdrm-radeon1 (2.4.74-1 => 2.4.91-2~bpo9+1)
3 upgraded, 43 newly installed, 0 to remove and 121 not upgraded.
Inst gcc-6-base:i386 (6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Inst libgcc1:i386 (1:6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386]) []
Inst libc6:i386 (2.24-11+deb9u3 Debian:9.5/stable [i386])
Inst libxau6:i386 (1:1.0.8-1 Debian:9.5/stable [i386])
Inst libtinfo5:i386 (6.0+20161126-1+deb9u2 Debian:9.5/stable [i386])
Inst zlib1g:i386 (1:1.2.8.dfsg-5 Debian:9.5/stable [i386])
Inst libstdc++6:i386 (6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Inst libbsd0:i386 (0.8.3-1 Debian:9.5/stable [i386])
Inst libncurses5:i386 (6.0+20161126-1+deb9u2 Debian:9.5/stable [i386])
Inst libedit2:i386 (3.1-20160903-3 Debian:9.5/stable [i386])
Inst libdrm2:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libdrm-amdgpu1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libdrm-intel1 [2.4.74-1] (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Inst libpciaccess0:i386 (0.13.4-1+b2 Debian:9.5/stable [i386])
Inst libdrm-intel1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libdrm-nouveau2 [2.4.74-1] (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Inst libdrm-nouveau2:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libdrm-radeon1 [2.4.74-1] (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Inst libdrm-radeon1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libelf1:i386 (0.168-1 Debian:9.5/stable [i386])
Inst libexpat1:i386 (2.2.0-2+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Inst libffi6:i386 (3.2.1-6 Debian:9.5/stable [i386])
Inst libglvnd0:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libxdmcp6:i386 (1:1.1.2-3 Debian:9.5/stable [i386])
Inst libxcb1:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libx11-6:i386 (2:1.6.4-3 Debian:9.5/stable [i386])
Inst libxext6:i386 (2:1.3.3-1+b2 Debian:9.5/stable [i386])
Inst libglapi-mesa:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libx11-xcb1:i386 (2:1.6.4-3 Debian:9.5/stable [i386])
Inst libxcb-dri2-0:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxcb-dri3-0:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxcb-glx0:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxcb-present0:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxcb-sync1:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxcb-xfixes0:i386 (1.12-1 Debian:9.5/stable [i386])
Inst libxfixes3:i386 (1:5.0.3-1 Debian:9.5/stable [i386])
Inst libxdamage1:i386 (1:1.1.4-2+b3 Debian:9.5/stable [i386])
Inst libxshmfence1:i386 (1.2-1+b2 Debian:9.5/stable [i386])
Inst libxxf86vm1:i386 (1:1.1.4-1+b2 Debian:9.5/stable [i386])
Inst libllvm6.0:i386 (1:6.0-1~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libsensors4:i386 (1:3.4.0-4 Debian:9.5/stable [i386])
Inst libgl1-mesa-dri:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libglx-mesa0:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libglx0:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libgl1:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Inst libgl1-mesa-glx:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Conf gcc-6-base:i386 (6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Conf libgcc1:i386 (1:6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Conf libc6:i386 (2.24-11+deb9u3 Debian:9.5/stable [i386])
Conf libxau6:i386 (1:1.0.8-1 Debian:9.5/stable [i386])
Conf libtinfo5:i386 (6.0+20161126-1+deb9u2 Debian:9.5/stable [i386])
Conf zlib1g:i386 (1:1.2.8.dfsg-5 Debian:9.5/stable [i386])
Conf libstdc++6:i386 (6.3.0-18+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Conf libbsd0:i386 (0.8.3-1 Debian:9.5/stable [i386])
Conf libncurses5:i386 (6.0+20161126-1+deb9u2 Debian:9.5/stable [i386])
Conf libedit2:i386 (3.1-20160903-3 Debian:9.5/stable [i386])
Conf libdrm2:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libdrm-amdgpu1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libdrm-intel1 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Conf libpciaccess0:i386 (0.13.4-1+b2 Debian:9.5/stable [i386])
Conf libdrm-intel1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libdrm-nouveau2 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Conf libdrm-nouveau2:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libdrm-radeon1 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [amd64])
Conf libdrm-radeon1:i386 (2.4.91-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libelf1:i386 (0.168-1 Debian:9.5/stable [i386])
Conf libexpat1:i386 (2.2.0-2+deb9u1 Debian:9.5/stable, Debian-Security:9/stable [i386])
Conf libffi6:i386 (3.2.1-6 Debian:9.5/stable [i386])
Conf libglvnd0:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libxdmcp6:i386 (1:1.1.2-3 Debian:9.5/stable [i386])
Conf libxcb1:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libx11-6:i386 (2:1.6.4-3 Debian:9.5/stable [i386])
Conf libxext6:i386 (2:1.3.3-1+b2 Debian:9.5/stable [i386])
Conf libglapi-mesa:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libx11-xcb1:i386 (2:1.6.4-3 Debian:9.5/stable [i386])
Conf libxcb-dri2-0:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxcb-dri3-0:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxcb-glx0:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxcb-present0:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxcb-sync1:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxcb-xfixes0:i386 (1.12-1 Debian:9.5/stable [i386])
Conf libxfixes3:i386 (1:5.0.3-1 Debian:9.5/stable [i386])
Conf libxdamage1:i386 (1:1.1.4-2+b3 Debian:9.5/stable [i386])
Conf libxshmfence1:i386 (1.2-1+b2 Debian:9.5/stable [i386])
Conf libxxf86vm1:i386 (1:1.1.4-1+b2 Debian:9.5/stable [i386])
Conf libllvm6.0:i386 (1:6.0-1~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libsensors4:i386 (1:3.4.0-4 Debian:9.5/stable [i386])
Conf libgl1-mesa-dri:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libglx-mesa0:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libglx0:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libgl1:i386 (1.0.0+git20180308-2~bpo9+1 Debian Backports:stretch-backports [i386])
Conf libgl1-mesa-glx:i386 (18.1.6-1~bpo9+1 Debian Backports:stretch-backports [i386])
demo@mx1:~

Post Reply

Return to “General”