Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-17 Beta 2 Feedback

Message
Author
mmontz
Forum Novice
Forum  Novice
Posts: 15
Joined: Thu Feb 02, 2017 8:33 pm

Re: MX-17 Beta 2 Feedback

#241 Post by mmontz » Mon Nov 27, 2017 8:36 pm

You have to sign with a VPN provider. In this case it is Private Internet Access. Cost is about $40.00/yr.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23045
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-17 Beta 2 Feedback

#242 Post by Jerry3904 » Mon Nov 27, 2017 8:45 pm

danielson wrote:Btw, don't know who to thank for the desktop backgrounds (especially the wavy curtain kind) but they are just superb!
Hope to see more colors of same pattern.
Thanks for the kind words. We actually have a blog post on the topic:

https://mxlinux.org/mx17-artwork-prettifying-our-distro
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
danielson
Forum Regular
Forum Regular
Posts: 180
Joined: Wed Dec 14, 2016 3:36 pm

Re: MX-17 Beta 2 Feedback

#243 Post by danielson » Mon Nov 27, 2017 10:06 pm

Logitech headset issues again...

No matter how many times select the headset as default via MX-Select Sound or Alsa, the choice is not "sticking".
Have updated system and rebooted twice already (just in case).

@Jerry3904 - thank you for the link! Must write a word of appreciation to antechdesigns!
Distro: MX-18b1_x64
Laptop: HP EliteBook 8460p
CPU: Dual core Intel i5-2520M.
Office: LibreOffice.
Browser: Firefox (Quantum), Vivaldi (Snapshot).

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10105
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-17 Beta 2 Feedback

#244 Post by dolphin_oracle » Mon Nov 27, 2017 10:08 pm

danielson wrote:Logitech headset issues again...

No matter how many times select the headset as default via MX-Select Sound or Alsa, the choice is not "sticking".
Have updated system and rebooted twice already (just in case).

@Jerry3904 - thank you for the link! Must write a word of appreciation to antechdesigns!
do you unplug the headset?

I would set it as the default sound sink in pavucontrol rather than trying to set it via alsa. (which is what set-sound-card will try to do).
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
richb
Administrator
Posts: 17513
Joined: Wed Jul 12, 2006 2:17 pm

Re: MX-17 Beta 2 Feedback

#245 Post by richb » Mon Nov 27, 2017 10:26 pm

mmontz wrote:You have to sign with a VPN provider. In this case it is Private Internet Access. Cost is about $40.00/yr.
Thanks. Up and running. Download speed is about 60% of a normal connection, upload about 90%. But very usable.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
danielson
Forum Regular
Forum Regular
Posts: 180
Joined: Wed Dec 14, 2016 3:36 pm

Re: MX-17 Beta 2 Feedback

#246 Post by danielson » Mon Nov 27, 2017 10:36 pm

@dolphin_oracle,

Logitech is usually always plugged in.
Have removed it a few times to see, still no go.
Usually managed to get volume controls going with the Logitech device itself but no config options in pulseaudio controls are not doing it.

Update: got it! via alsa icon on panel (not alsa mixer).
Distro: MX-18b1_x64
Laptop: HP EliteBook 8460p
CPU: Dual core Intel i5-2520M.
Office: LibreOffice.
Browser: Firefox (Quantum), Vivaldi (Snapshot).

dr-kart
Forum Regular
Forum Regular
Posts: 129
Joined: Sun Oct 22, 2017 8:12 pm

Re: MX-17 Beta 2 Feedback

#247 Post by dr-kart » Tue Nov 28, 2017 6:55 am

I tried to install oracle java 9. http://www.webupd8.org/2015/02/install- ... linux.html
(I did this way with mx 16.1 with no issues)
Now installation went without any warnings. And I do have

Code: Select all

java -version
java version "9.0.1"
Java(TM) SE Runtime Environment (build 9.0.1+11)
Java HotSpot(TM) 64-Bit Server VM (build 9.0.1+11, mixed mode)
But neither Firefox ESR nor Palemoon locate java plug-in. Which was the case with mx16.1.
Still not sure if this relates to current mx17b2. Did anyone have an experience installing java9 ?

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 449
Joined: Sun Aug 20, 2017 10:11 am

Re: MX-17 Beta 2 Feedback

#248 Post by stsoh » Tue Nov 28, 2017 10:01 am

hi,
btrfs auto resume lengthen boot time by 27sec, is this necessary? can it be not resume?
i like the fast boot time of mx-linux but fall short when i saw during bootup started to resume btrfs scripts/local-block 27 times.
anyway, i googled n found a solution to stop btrfs resume function.

Code: Select all

adding a new line containing "RESUME=none" to the end of /etc/initramfs-tools/initramfs.conf.
followed up, open terminal > su > password and run "update-initramfs -u".
See "man initramfs.conf" for details.
MX-17.1_x64 Horizon, G41M-P33 Combo (MS-7592), Pentium E5400 (2706 MHz), 8Gb RAM (984 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.
Accepted Linux when i found MX-Linux in 2016.

User avatar
MX-16_fan
Forum Regular
Forum Regular
Posts: 958
Joined: Mon Feb 13, 2017 12:09 pm

Re: MX-17 Beta 2 Feedback

#249 Post by MX-16_fan » Tue Nov 28, 2017 9:34 pm

I have a very cool super small no-name USB Nano stick here. Tested the MX-17 Beta 2 Live, and it managed to work with it on approx. every second boot (couldn't find any logic in it). Sometimes I had to unplug and replug it, and only after that it was being discovered.

However, when I used a fully installed MX-17 Beta 2, the stick wasn't being discovered at all.

On a different machine, lsusb identifies this WiFi stick as

Code: Select all

Bus 001 Device 002: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN Adapter
.

Doing a full dist-upgrade, taking everything that's in the MX Test Repo, didn't bring any change.

I had sometimes-but-sometimes-not kind of trouble using this stick with MX-16.1 also.

Ethernet isn't always present either.


Greetings, Joe

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2483
Joined: Sat Aug 22, 2009 11:36 pm

Re: MX-17 Beta 2 Feedback

#250 Post by BitJam » Tue Nov 28, 2017 9:46 pm

MX-16_fan wrote:I have a very cool super small no-name USB Nano stick here. Tested the MX-17 Beta 2 Live, and it managed to work with it on approx. every second boot (couldn't find any logic in it). Sometimes I had to unplug and replug it, and only after that it was being discovered.
I've had that problem with SanDisk Ultra-Fit usb 3 sticks. They would always boot if I unplugged and replugged them while it was looking for the linuxfs file. I could not find a way to fix it. I think it is a problem with the hardware and/or the kernel. I've stopped using them as live-usbs. I now use Samsung Flash drive Fit usb-3 sticks. I don't have this problem with them or with any of the other usb sticks I've tried.
Will I cry when it's all over?
When I die will I see Heaven?

Locked

Return to “General”