Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-17 Beta 1 Feedback Thread

Locked
Message
Author
User avatar
Max17
Forum Novice
Forum  Novice
Posts: 15
Joined: Tue Oct 04, 2016 10:59 am

Re: MX-17 Beta 1 Feedback Thread

#241 Post by Max17 » Fri Nov 17, 2017 11:47 pm

See below.
Last edited by Max17 on Fri Nov 17, 2017 11:56 pm, edited 1 time in total.
Dell 980 SFF
4 x Intel i5 CPU 660 @ 3.33 GHz
8 GiB Memory
HDD 250

Linux strong since 2011

User avatar
Max17
Forum Novice
Forum  Novice
Posts: 15
Joined: Tue Oct 04, 2016 10:59 am

Re: MX-17 Beta 1 Feedback Thread

#242 Post by Max17 » Fri Nov 17, 2017 11:52 pm

dolphin_oracle wrote:
Max17 wrote:Wireless will not connect. This seams to be an issue with all Debian Stretch based distributions. I'm in hopes that there will be a fix come through the pipe for this. I do not have a wired connection available to do an addition to or an update. I'm sure I am not the only one it this grand world of ours that will see this related issue. Thank you all for your great work! =-)
please post the terminal output of "inxi -F" output please for hardware bug reports.
System: Host: mx1 Kernel: 4.9.0-4-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.3
Distro: MX-17.b1_x64 Horizon November 6, 2017
Machine: Device: desktop System: Dell product: OptiPlex 980 serial: N/A
Mobo: Dell model: 0C522T v: A01 serial: N/A BIOS: Dell v: A17 date: 05/10/2017
CPU: Dual core Intel Core i5 660 (-HT-MCP-) cache: 4096 KB
clock speeds: max: 3326 MHz 1: 1463 MHz 2: 1596 MHz 3: 2660 MHz 4: 1463 MHz
Graphics: Card: Intel Core Processor Integrated Graphics Controller
Display Server: x11 (X.Org 1.19.2 ) driver: intel Resolution: 1920x1080@60.00hz
OpenGL: renderer: Mesa DRI Intel Ironlake Desktop version: 2.1 Mesa 13.0.6
Audio: Card Intel 5 Series/3400 Series High Def. Audio driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.9.0-4-amd64
Network: Card-1: Intel 82578DM Gigabit Network Connection driver: e1000e
IF: eno1 state: down mac: 84:2b:2b:9f:78:00
Card-2: Ralink RT5372 Wireless Adapter driver: rt2800usb
IF: wlx9cefd5fe660e state: N/A mac: N/A
Drives: HDD Total Size: 250.0GB (3.1% used)
ID-1: /dev/sda model: ST3250310NS size: 250.0GB
Partition: ID-1: / size: 6.1G used: 14M (1%) fs: overlay dev: N/A
ID-2: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
Sensors: System Temperatures: cpu: 32.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 195 Uptime: 3 min Memory: 622.5/7786.0MB Client: Shell (bash) inxi: 2.3.40
Dell 980 SFF
4 x Intel i5 CPU 660 @ 3.33 GHz
8 GiB Memory
HDD 250

Linux strong since 2011

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2257
Joined: Tue Jan 27, 2009 3:07 pm

Re: MX-17 Beta 1 Feedback Thread

#243 Post by chrispop99 » Sat Nov 18, 2017 4:29 am

@Max17:

It would appear you are using a desktop system with a USB wireless device. These generally work with Linux, but those that don't are tricky to fix.

Can you say if this same machine and USB wireless device has worked with another version of Linux please?

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
Paul..
Forum Guide
Forum Guide
Posts: 2277
Joined: Sun Mar 18, 2007 6:34 pm

Re: MX-17 Beta 1 Feedback Thread

#244 Post by Paul.. » Sat Nov 18, 2017 9:26 am

@Max17

You have the right driver installed for that chipset (rt2800usb)...see this listing https://wiki.debian.org/rt2800usb

The required firmware is included by default in the b1 build (see link above)...so don't know why your usb wifi dongle is not firing up.

Daily: MSI 890FXA-GD70 | AMD Phenom II X6 1055T | GeForce GTX 750 Ti | 8G
Test: Thinkpad T431s | Intel i5-3437U | Intel 3rd gen Graphics | 4G

User avatar
Max17
Forum Novice
Forum  Novice
Posts: 15
Joined: Tue Oct 04, 2016 10:59 am

Re: MX-17 Beta 1 Feedback Thread

#245 Post by Max17 » Sat Nov 18, 2017 1:40 pm

chrispop99 wrote:@Max17:

It would appear you are using a desktop system with a USB wireless device. These generally work with Linux, but those that don't are tricky to fix.

Can you say if this same machine and USB wireless device has worked with another version of Linux please?

Chris
Yes it has worked with all distributions that I have installed or tried. Arch distros, Linux Mint, Ubuntu distros, MX 16.1, PCLinuxOS, Sparky, Sabayon. I'm currently using Antergos Plasma. No problems.
Dell 980 SFF
4 x Intel i5 CPU 660 @ 3.33 GHz
8 GiB Memory
HDD 250

Linux strong since 2011

User avatar
Max17
Forum Novice
Forum  Novice
Posts: 15
Joined: Tue Oct 04, 2016 10:59 am

Re: MX-17 Beta 1 Feedback Thread

#246 Post by Max17 » Sat Nov 18, 2017 1:47 pm

Paul.. wrote:@Max17

You have the right driver installed for that chipset (rt2800usb)...see this listing https://wiki.debian.org/rt2800usb

The required firmware is included by default in the b1 build (see link above)...so don't know why your usb wifi dongle is not firing up.
It may seam that with the info in the link I may have to update for Stretch? I ran into the same issue with Netrunner and SolydK. It is an issue with me as I do not have access to connect with ethernet/wired connection. Dangit and I have been waiting on this release with great enthusiasm. :frown:
Dell 980 SFF
4 x Intel i5 CPU 660 @ 3.33 GHz
8 GiB Memory
HDD 250

Linux strong since 2011

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21815
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-17 Beta 1 Feedback Thread

#247 Post by Jerry3904 » Sat Nov 18, 2017 1:47 pm

Could you open up Network Assistant and check what the first team reports? Maybe a screen capture would help.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21815
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-17 Beta 1 Feedback Thread

#248 Post by Jerry3904 » Sat Nov 18, 2017 1:48 pm

Also as Root

Code: Select all

iwconfig
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9279
Joined: Wed Jul 12, 2006 2:26 pm

Re: MX-17 Beta 1 Feedback Thread

#249 Post by kmathern » Sat Nov 18, 2017 1:51 pm

@Max17,

Could you post the output of this:

Code: Select all

 inxi -Nxxx
We can check the Chip-ID it will print out against the list of supported devices here: https://wiki.debian.org/rt2800usb#Supported_Devices, though I think it should come back as supported.

User avatar
i_ri
Forum Regular
Forum Regular
Posts: 316
Joined: Tue Jun 30, 2015 12:26 am

Re: MX-17 Beta 1 Feedback Thread

#250 Post by i_ri » Sat Nov 18, 2017 4:59 pm

hello dolphin_oracle
b2. just downloaded beta2_x64.iso; have no match on md5sum. two downloads same mismatch result.
hashfile =... .. reported need ... Nov 19 edited this to remove/delete incorrect md5sum . it is replaced.
?
Last edited by i_ri on Sun Nov 19, 2017 8:02 pm, edited 2 times in total.

Locked

Return to “General”