Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

MX-16 Final feedback

Message
Author
User avatar
tascoast
Forum Guide
Forum Guide
Posts: 1068
Joined: Sat Aug 06, 2011 4:58 am

Re: MX-16 Final feedback

#101 Post by tascoast » Thu Dec 22, 2016 6:05 am

$30 Dell (optiplex GX520) from tip shop, spotted RAM inside (turned out to be 2x2GB!) so home I went, experimented a bit, booted MX-16 by USB without HDD to check system out, then connected Dell Inspiron 1525 SATA drive (that's all broken up now) and installed MX-16 64-bit to existing MX-15 and MX-14 installs. Wonders if I could use laptop Broadcom wi-fi card. but am using my cheap smart phone in tether mode for now, itself drawing upon router wi-fi.

Code: Select all

$ inxi -F
System:    Host: mx1 Kernel: 4.7.0-0.bpo.1-amd64 x86_64 (64 bit) Desktop: Xfce 4.12.2
           Distro: MX-16_x64 Metamorphosis 12 December 2016
Machine:   Device: desktop System: Dell product: OptiPlex GX520
           Mobo: Dell model: 0UT806 BIOS: Dell v: A07 date: 03/31/2006
CPU:       Dual core Intel Pentium D (-MCP-) cache: 1024 KB 
           clock speeds: max: 2792 MHz 1: 2792 MHz 2: 2792 MHz
Graphics:  Card: Intel 82945G/GZ Integrated Graphics Controller
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: Mesa DRI Intel 945G GLX Version: 2.1 Mesa 12.0.3
Audio:     Card Intel 82801G (ICH7 Family) AC'97 Audio Controller driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture v: k4.7.0-0.bpo.1-amd64
Network:   Card: Broadcom NetXtreme BCM5751 Gigabit Ethernet PCI Express driver: tg3
           IF: eth0 state: down mac: 00:18:8b:08:2b:ae
Drives:    HDD Total Size: 250.1GB (9.1% used)
           ID-1: /dev/sda model: WDC_WD2500BEVT size: 250.1GB
Partition: ID-1: / size: 8.5G used: 4.1G (52%) fs: ext4 dev: /dev/sda7
           ID-2: /home size: 20G used: 84M (1%) fs: ext4 dev: /dev/sda6
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 199 Uptime: 47 min Memory: 643.9/3506.6MB Client: Shell (bash) inxi: 2.3.5 
*I should add here that I tricked MX installer a little by implying I was in New York, later changing it to my own location on a different system yesterday. In contrast to the above install which is taking 'a very long time' to update, my little fib to installer resulted in far superior update speeds.
Lenovo ThinkCentre A58 4GBRAM, MX-16 RC1/MX14.04/MX-15.01/antiX16(64-bit)-Aspire One D255E 1.66GHz, 512KB cache, 1GB RAM-MX-15.01/W10

skidoo
Forum Regular
Forum Regular
Posts: 826
Joined: Tue Sep 22, 2015 6:56 pm

Re: MX-16 Final feedback

#102 Post by skidoo » Tue Jan 03, 2017 2:21 pm

a mini-review?
Dec 2016 observations from a distrohopping peppermintOS user after test-driving MX16:
https://forum.peppermintos.com/index.ph ... 786.0.html

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21915
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-16 Final feedback

#103 Post by Jerry3904 » Tue Jan 03, 2017 2:38 pm

That's a nice summary (he now *follows* us on Twitter).
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8785
Joined: Sun Dec 16, 2007 1:17 pm

Re: MX-16 Final feedback

#104 Post by dolphin_oracle » Tue Jan 03, 2017 2:45 pm

those guys are funny. like everyone wouldn't want to fix that firefox gtk3 issue. but I've had good discussions with a couple of those guys on the channel.

One thing about ddm-mx...it doesn't work until the repos are reloaded the first time. something to think about for the future. I think it will work if you wait for apt-notifier to do its thing, or if you install anything from mx-pi or even the test-repo-installer...anything that freshens the sources.

I think it does say something about checking your sources, if folks actually read the message. Proving that even one line messages are skipped...its not just manuals :needcoffee:
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

pentax
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Nov 29, 2016 6:30 am

Re: MX-16 Final feedback

#105 Post by pentax » Tue Jan 03, 2017 3:56 pm

I set up mx-16 left .... customize compiz ... who knows how to do it? how to run compiz?
Image

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21915
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-16 Final feedback

#106 Post by Jerry3904 » Tue Jan 03, 2017 3:58 pm

something to think about for the future
Agreed.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 15781
Joined: Fri Dec 15, 2006 8:07 pm

Re: MX-16 Final feedback

#107 Post by Stevo » Tue Jan 03, 2017 5:33 pm

pentax wrote:I set up mx-16 left .... customize compiz ... who knows how to do it? how to run compiz?
Image
Install "fusion-plugin" to get a compiz configuration menu and switcher in the system tray. Our compiz doesn't ship with any fancy compiz configuration file, but you can import one from another distro or configure it manually as in the Arch wiki: https://wiki.archlinux.org/index.php/Compiz

User avatar
asqwerth
Forum Veteran
Forum Veteran
Posts: 3012
Joined: Sun May 27, 2007 5:37 am

Re: MX-16 Final feedback

#108 Post by asqwerth » Tue Jan 03, 2017 11:30 pm

dolphin_oracle wrote:those guys are funny. like everyone wouldn't want to fix that firefox gtk3 issue....
Yup. Once we decided to have a dark default theme as well as a light theme, we had to fix the FF issue.
...One thing about ddm-mx...it doesn't work until the repos are reloaded the first time. something to think about for the future. I think it will work if you wait for apt-notifier to do its thing, or if you install anything from mx-pi or even the test-repo-installer...anything that freshens the sources....
Is it not possible to add a command at the beginning of the script to first apt-get update?
Desktop: Intel i5-4460, 16GB RAM, Intel integrated graphics
Clevo N130WU-based Ultrabook: Intel i7-8550U (Kaby Lake R), 16GB RAM, Intel integrated graphics (UEFI)
ASUS X42D laptop: AMD Phenom II, 6GB RAM, Mobility Radeon HD 5400

pentax
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Nov 29, 2016 6:30 am

Re: MX-16 Final feedback

#109 Post by pentax » Wed Jan 04, 2017 5:34 am

Install "fusion-plugin" to get a compiz configuration menu and switcher in the system tray. Our compiz doesn't ship with any fancy compiz configuration file, but you can import one from another distro or configure it manually as in the Arch wiki: https://wiki.archlinux.org/index.php/Compiz

Thank you

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21915
Joined: Wed Jul 19, 2006 6:13 am

Re: MX-16 Final feedback

#110 Post by Jerry3904 » Wed Jan 04, 2017 10:12 am

Very nice review in Spanish:

http://blog.desdelinux.net/mx-linux-una ... sombrosas/#

Title: "MX Linux: a fast, friendly distro--with astonishing tools"
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

Post Reply

Return to “General”