Welcome!
Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

The MX-17 conkies

User avatar
Mauser
Forum Regular
Forum Regular
Posts: 948
Joined: Mon Jun 27, 2016 7:32 pm

Re: The MX-17 conkies

#151

Post by Mauser » Fri Feb 09, 2018 11:03 am

Ever since I re-installed MX17 because encryption broke it MX Conky doesn't stay put to where I move it to. Every time I reboot it moved back to it's original location.
I am command line illiterate. :confused:

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23441
Joined: Wed Jul 19, 2006 6:13 am

Re: The MX-17 conkies

#152

Post by Jerry3904 » Fri Feb 09, 2018 11:05 am

Nothing changed, check the Help file for details.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
asqwerth
Forum Veteran
Forum Veteran
Posts: 3891
Joined: Sun May 27, 2007 5:37 am

Re: The MX-17 conkies

#153

Post by asqwerth » Fri Feb 09, 2018 11:13 am

Mauser wrote:Ever since I re-installed MX17 because encryption broke it MX Conky doesn't stay put to where I move it to. Every time I reboot it moved back to it's original location.
How did you move your conky in the first place? Did you change the location in the script itself, or manually move it with Alt+mouse? If the latter, it will not survive any reboot, regardless.
Desktop: Intel i5-4460, 16GB RAM, Intel integrated graphics
Clevo N130WU-based Ultrabook: Intel i7-8550U (Kaby Lake R), 16GB RAM, Intel integrated graphics (UEFI)
ASUS X42D laptop: AMD Phenom II, 6GB RAM, Mobility Radeon HD 5400

User avatar
Mauser
Forum Regular
Forum Regular
Posts: 948
Joined: Mon Jun 27, 2016 7:32 pm

Re: The MX-17 conkies

#154

Post by Mauser » Fri Feb 09, 2018 11:18 am

That explains it. I moved it using Alt+mouse.
I am command line illiterate. :confused:

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2591
Joined: Tue Jan 27, 2009 3:07 pm

Re: The MX-17 conkies

#155

Post by chrispop99 » Fri Feb 09, 2018 12:03 pm

Might I respectfully suggest you check the Help files before posting?

The information you needed is clearly shown there.

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
jeanpaulberes
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Dec 19, 2018 11:56 am

Re: The MX-17 conkies

#156

Post by jeanpaulberes » Wed Dec 19, 2018 12:21 pm

If Someone is interested in my Conky ... give a shot
Screenshot.png
You do not have the required permissions to view the files attached to this post.
:needcoffee:

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23441
Joined: Wed Jul 19, 2006 6:13 am

Re: The MX-17 conkies

#157

Post by Jerry3904 » Wed Dec 19, 2018 12:35 pm

Looks interesting-can you send me the script in a PM along with anything else I need to take a careful look?

Thanks!
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
jeanpaulberes
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Dec 19, 2018 11:56 am

Re: The MX-17 conkies

#158

Post by jeanpaulberes » Thu Dec 20, 2018 1:41 pm

Hi Jerry
I did send you in PM the complete script ...
But you need also the LUA package ... I don't know how to send the complete package (.tar.gz) to you in PM
:needcoffee:

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23441
Joined: Wed Jul 19, 2006 6:13 am

Re: The MX-17 conkies

#159

Post by Jerry3904 » Thu Dec 20, 2018 1:48 pm

Look below message box for Attachment tab, thanks
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
richb
Administrator
Posts: 17792
Joined: Wed Jul 12, 2006 2:17 pm

Re: The MX-17 conkies

#160

Post by richb » Thu Dec 20, 2018 1:52 pm

Jerry3904 wrote:
Thu Dec 20, 2018 1:48 pm
Look below message box for Attachment tab, thanks
We have never allowed attachments in Private Messages for normal users. That can be changed.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

Post Reply

Return to “Desktop Environment”