Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Loud notification bell

Post Reply
User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1711
Joined: Wed Jul 12, 2006 6:51 pm

Loud notification bell

#1

Post by arjaybe » Sun Dec 20, 2015 2:17 pm

MX-15 RC1

How do I reduce the volume of the bell? I've set everything down everywhere I can find, but it doesn't help. And the volume seems to reset itself to 100% when I'm not looking.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

A thug state led by an overweening twat.

Green Comet

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24222
Joined: Wed Jul 19, 2006 6:13 am

Re: Loud notification bell

#2

Post by Jerry3904 » Sun Dec 20, 2015 2:36 pm

You already tried the Playback tab in PulseAudio Volume Control?
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1711
Joined: Wed Jul 12, 2006 6:51 pm

Re: Loud notification bell

#3

Post by arjaybe » Sun Dec 20, 2015 3:04 pm

I believe so. I've set at least two places. I've even tried adding PCM and setting that. It's possible that one of those settings is the right one, and it's overridden when it resets itself to 100%.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

A thug state led by an overweening twat.

Green Comet

groze
Forum Novice
Forum  Novice
Posts: 29
Joined: Thu Mar 10, 2016 12:43 pm

Re: Loud notification bell

#4

Post by groze » Thu Mar 10, 2016 1:03 pm

I know this post is a little old. If you still have the problem.

Try this command. You will need to add this command to your auto startup applications per user.

Code: Select all

xset -b  

Post Reply

Return to “Desktop Environment”