Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[Résolu] Liste d'erreurs au démarrage.

Post Reply
Message
Author
User avatar
octo30
Forum Novice
Forum  Novice
Posts: 37
Joined: Fri Jan 12, 2018 5:02 pm

[Résolu] Liste d'erreurs au démarrage.

#1 Post by octo30 » Mon May 14, 2018 1:50 pm

Bonjour,
Je viens de faire une nouvelle installation.
Le journal de démarrage liste de nombreuses erreurs :
[ 1.030236] firewire_ohci 0000:0c:00.0: register access failure
[ 3.815063] platform regulatory.0: firmware: failed to load regulatory.db (-2)
3.879660] dell_smbios: No dell-smbios drivers are loaded
[ 3.879665] dell_smbios: No dell-smbios drivers are loaded
[ 3.879692] dell_smbios: No dell-smbios drivers are loaded
[ 3.879694] dell_smbios: No dell-smbios drivers are loaded
[ 3.879695] dell_smbios: No dell-smbios drivers are loaded
[ 3.879697] dell_smbios: No dell-smbios drivers are loaded
[ 3.879699] dell_smbios: No dell-smbios drivers are loaded
[ 3.966244] nouveau 0000:01:00.0: volt: Type mismatch between the voltage table type and the GPIO table. Fallback to GPIO mode.
8.386073] systemd-logind[2768]: Failed to start user service, ignoring: Unknown unit: user@1000.service
[ 8.392187] systemd-logind[2768]: New session 1 of user zz.
[ 9.023620] dell_smbios: No dell-smbios drivers are loaded
[ 9.023624] dell_smbios: No dell-smbios drivers are loaded
[ 9.023625] dell_smbios: No dell-smbios drivers are loaded
[ 9.023626] dell_smbios: No dell-smbios drivers are loaded
[ 9.023626] dell_smbios: No dell-smbios drivers are loaded

Est-ce important ? Faut-il corriger ? Comment faire ?
Last edited by octo30 on Tue May 15, 2018 7:19 am, edited 1 time in total.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22480
Joined: Wed Jul 19, 2006 6:13 am

Re: Liste d'erreurs au démarrage.

#2 Post by Jerry3904 » Mon May 14, 2018 2:07 pm

1) Est-ce que tu essaies de démarrer avec systemd et non sysvinit?
2) Cherche avec Google le message "dell_smbios: No dell-smbios drivers are loaded"
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
octo30
Forum Novice
Forum  Novice
Posts: 37
Joined: Fri Jan 12, 2018 5:02 pm

Re: Liste d'erreurs au démarrage.

#3 Post by octo30 » Tue May 15, 2018 3:10 am

Jerry3904 a écrit : 1) Est-ce que tu essaies de démarrer avec systemd et non sysvinit?
Je n'ai pas choisi, je n'ai rien changé à la suite l'installation, je pense donc démarrer avec systemd. Si non, comment le savoir et procéder aux modifications si nécessaire ?

Le point 2 est résolu :
nano /etc/modprobe.d/blacklist-dell-smbios.conf
install dell-smbios /bin/false

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22480
Joined: Wed Jul 19, 2006 6:13 am

Re: Liste d'erreurs au démarrage.

#4 Post by Jerry3904 » Tue May 15, 2018 6:27 am

Si tu n'a rien changé, tu démarres avec sysvinit--MX n'utilise pas systemd comme init
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
octo30
Forum Novice
Forum  Novice
Posts: 37
Joined: Fri Jan 12, 2018 5:02 pm

Re: Liste d'erreurs au démarrage.

#5 Post by octo30 » Tue May 15, 2018 7:02 am

Donc tout est en ordre ?

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22480
Joined: Wed Jul 19, 2006 6:13 am

Re: Liste d'erreurs au démarrage.

#6 Post by Jerry3904 » Tue May 15, 2018 7:06 am

D'après ce que j'en vois je dirais que oui
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
octo30
Forum Novice
Forum  Novice
Posts: 37
Joined: Fri Jan 12, 2018 5:02 pm

Re: Liste d'erreurs au démarrage.

#7 Post by octo30 » Tue May 15, 2018 7:18 am

Merci pour l'aide.

Post Reply

Return to “Installation”