Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

(SOLVED) Install issues with MX 17.1 final 64 bit

Message
Author
User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#81 Post by muskt » Thu Mar 15, 2018 9:34 pm

demo@mx1:~
$ which os-prober
/usr/bin/os-prober
demo@mx1:~
$

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8667
Joined: Sun Dec 16, 2007 1:17 pm

Re: Install issues with MX 17.1 final 64 bit

#82 Post by dolphin_oracle » Thu Mar 15, 2018 9:36 pm

os-prober is still running.

we could try killing it.

Code: Select all

sudo pkill os-prober
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 17 32 bit (streaming media player)
lenovo ThinkPad T530 - MX-17
lenovo s21e - antiX-17, MX17(live-usb)

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#83 Post by muskt » Thu Mar 15, 2018 9:39 pm

demo@mx1:~
$ sudo pkill os-prober

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8667
Joined: Sun Dec 16, 2007 1:17 pm

Re: Install issues with MX 17.1 final 64 bit

#84 Post by dolphin_oracle » Thu Mar 15, 2018 9:40 pm

anything move with the installer?

you can check

Code: Select all

ps -aux |grep os-prober
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 17 32 bit (streaming media player)
lenovo ThinkPad T530 - MX-17
lenovo s21e - antiX-17, MX17(live-usb)

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#85 Post by muskt » Thu Mar 15, 2018 9:41 pm

Still shows chugging along--I don't believe it

$ ps -aux |grep os-prober
root 39682 0.0 0.0 4292 1580 pts/0 S+ 20:47 0:00 /bin/sh /usr/bin/os-prober
demo 171079 0.0 0.0 48064 948 pts/1 S+ 21:40 0:00 grep os-prober
demo@mx1:~
$

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8667
Joined: Sun Dec 16, 2007 1:17 pm

Re: Install issues with MX 17.1 final 64 bit

#86 Post by dolphin_oracle » Thu Mar 15, 2018 9:43 pm

ok try this

Code: Select all

sudo chroot /mnt/antiX
if that works, then

Code: Select all

pkill os-prober
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 17 32 bit (streaming media player)
lenovo ThinkPad T530 - MX-17
lenovo s21e - antiX-17, MX17(live-usb)

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#87 Post by muskt » Thu Mar 15, 2018 9:44 pm

nothing happened

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#88 Post by muskt » Thu Mar 15, 2018 9:48 pm

I checked the first terminal & this was there.

Terminated
Exit code: 36608
"/sbin/make-fstab --install /mnt/antiX"
sh: 1: /sbin/make-fstab: not found
Exit code: 32512
"chroot /mnt/antiX dev2uuid_fstab"

I did all of the commands you told me in a second terminal

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 8667
Joined: Sun Dec 16, 2007 1:17 pm

Re: Install issues with MX 17.1 final 64 bit

#89 Post by dolphin_oracle » Thu Mar 15, 2018 9:50 pm

ok, so now check for a grub.cfg file again

Code: Select all

cat /mnt/antiX/boot/grub/grub.cfg
and

Code: Select all

cat /mnt/antiX/etc/fstab
since dev2uuid is running.
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 17 32 bit (streaming media player)
lenovo ThinkPad T530 - MX-17
lenovo s21e - antiX-17, MX17(live-usb)

User avatar
muskt
Forum Regular
Forum Regular
Posts: 462
Joined: Sun Dec 07, 2008 10:02 pm

Re: Install issues with MX 17.1 final 64 bit

#90 Post by muskt » Thu Mar 15, 2018 9:52 pm

demo@mx1:~
$ cat /mnt/antiX/boot/grub/grub.cfg
cat: /mnt/antiX/boot/grub/grub.cfg: No such file or directory
demo@mx1:~
$

After the second command -- nothing--not able to enter anything (no $)

Post Reply

Return to “Installation”