Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Is it possible to boot from external HD, connected to ExpressCard

Post Reply
Message
Author
waldmattis
Forum Novice
Forum  Novice
Posts: 70
Joined: Sat May 28, 2016 6:17 pm

Is it possible to boot from external HD, connected to ExpressCard

#1 Post by waldmattis » Wed Dec 13, 2017 4:38 pm

Hi,
My laptop has only USB2 interfaces, but can make use of an Expresscard with 2 USB3 ports.

After booting from external HD, MX can use external HDs connected to these Expresscard ports.
So data can be read very fast.
Now I wish to boot MX from an external HD via this Expresscard ports.
Till now, this is impossible, because the BIOS does not recognice the Expresscard
and so MX on this USB3 external HD is not found.

Does somebody know a way to load the needed Expresscard driver from CD or USB2 stick,
so that the external USB3 HD is found to boot MX from?

Thanks for any help.
Regards
Karl

User avatar
Richard
Posts: 2149
Joined: Fri Dec 12, 2008 10:31 am

Re: Is it possible to boot from external HD, connected to ExpressCard

#2 Post by Richard » Wed Dec 13, 2017 4:45 pm

Plop is the only thing that comes to mind.
I have only read about it; never used it.

https://www.google.co.ve/url?sa=t&sourc ... sj2yMygKts
MX171: Lenovo T430: Intel Ivy Bridge i5-3320M, 8GB RAM, 4.18.0-2-amd64, 119GB SSD
MX171: EeePC 1005HA: Dual Core Atom N270, 1GB RAM, 4.9.0-8-686, 150GB HDD
Thunar/Doublecmd, LibO613, Dropbox, Firefox, CherryTree, Vbox. LinuxCounter #208633

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4418
Joined: Wed Jul 12, 2006 4:05 pm

Re: Is it possible to boot from external HD, connected to ExpressCard

#3 Post by timkb4cq » Wed Dec 13, 2017 5:07 pm

I have used plop several times, notably on an old Compaq Armada. P-III, 192MB RAM, USB 1.1 :tumbleweed: . Installed MEPIS 11 on it that way.
Plop really works well.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

Post Reply

Return to “Installation”