Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Repo defunct?[SOLVED]

Post Reply
Message
Author
User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1455
Joined: Sun Dec 16, 2007 6:29 pm

Repo defunct?[SOLVED]

#1 Post by GuiGuy » Mon Jun 19, 2017 2:21 pm

Last edited by GuiGuy on Mon Jun 19, 2017 2:45 pm, edited 1 time in total.

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10115
Joined: Sun Dec 16, 2007 1:17 pm

Re: Repo defunct?

#2 Post by dolphin_oracle » Mon Jun 19, 2017 2:25 pm

GuiGuy wrote:http://main.mepis-deb.org/ not found?
its gone.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1455
Joined: Sun Dec 16, 2007 6:29 pm

Re: Repo defunct?

#3 Post by GuiGuy » Mon Jun 19, 2017 2:28 pm

dolphin_oracle wrote: its gone.
Where to?

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 9215
Joined: Wed Jul 12, 2006 1:42 am

Re: Repo defunct?

#4 Post by Adrian » Mon Jun 19, 2017 2:31 pm

Where to?
Repo heaven. Use MX Repo Manager to pick another one.

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4485
Joined: Wed Jul 12, 2006 4:05 pm

Re: Repo defunct?

#5 Post by timkb4cq » Mon Jun 19, 2017 2:34 pm

The repository is not gone. It's been mxrepo.com for 2 years now.
Change the main.mepis-deb.org in the repo entry to mxrepo.com and it will work again. It's the same server.
The member who originally bought the mepis-deb.org domain drifted away after mepis stopped development & didn't renew the domain. It finally expired last week.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1455
Joined: Sun Dec 16, 2007 6:29 pm

Re: Repo defunct?[SOLVED]

#6 Post by GuiGuy » Mon Jun 19, 2017 2:44 pm

timkb4cq wrote:The repository is not gone. It's been mxrepo.com for 2 years now.
Change the main.mepis-deb.org in the repo entry to mxrepo.com and it will work again. It's the same server.
The member who originally bought the mepis-deb.org domain drifted away after mepis stopped development & didn't renew the domain. It finally expired last week.
Thanks, Tim :bagoverhead:

Post Reply

Return to “Older Versions”